<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.northcoastcitizen.com/xmlrpc.php">

<title>Body of missing Kayaker found on Seaside beach at mouth of the estuary &#8211; The North Coast Citizen</title>
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The North Coast Citizen &raquo; Feed" href="https://www.northcoastcitizen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The North Coast Citizen &raquo; Comments Feed" href="https://www.northcoastcitizen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The North Coast Citizen &raquo; Body of missing Kayaker found on Seaside beach at mouth of the estuary Comments Feed" href="https://www.northcoastcitizen.com/2018/01/body-of-missing-kayaker-found-on-seaside-beach-at-mouth-of-the-estuary/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.northcoastcitizen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.northcoastcitizen.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='https://www.northcoastcitizen.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='truereview-plugins-style-css'  href='https://www.northcoastcitizen.com/wp-content/themes/truereview/assets/css/plugins.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='truereview-style-css'  href='https://www.northcoastcitizen.com/wp-content/themes/truereview/style.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='truereview-custom-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%2C600%2C300%7CLato%3Aregular%2Citalic%2C700%2C300%26subset%3Dlatin%2C' type='text/css' media='all' />
<link rel='stylesheet' id='truereview-skin-css'  href='https://www.northcoastcitizen.com/wp-content/themes/truereview/assets/css/skins/default.css' type='text/css' media='all' />
<script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.northcoastcitizen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.northcoastcitizen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.northcoastcitizen.com/wp-content/themes/truereview/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.northcoastcitizen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.northcoastcitizen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.northcoastcitizen.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Coast Guard &#038; Depoe Bay Firefighters rescue teen from cove (photos + video)' href='https://www.northcoastcitizen.com/2018/01/coast-guard-depoe-bay-firefighters-rescue-teen-from-cove-photos-video/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="https://www.northcoastcitizen.com/2018/01/body-of-missing-kayaker-found-on-seaside-beach-at-mouth-of-the-estuary/" />
<link rel='shortlink' href='https://www.northcoastcitizen.com/?p=11959' />
<link rel="alternate" type="application/json+oembed" href="https://www.northcoastcitizen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northcoastcitizen.com%2F2018%2F01%2Fbody-of-missing-kayaker-found-on-seaside-beach-at-mouth-of-the-estuary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.northcoastcitizen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northcoastcitizen.com%2F2018%2F01%2Fbody-of-missing-kayaker-found-on-seaside-beach-at-mouth-of-the-estuary%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Custom CSS -->
<style>
@media only screen and (max-width: 1023px) {
  .sidebar2 {display: block; float: left; width: 100%; padding-left: 0; border-left: none;} 
  .sidebar2 .widget {float: left; width: 47%; margin-right: 20px;}
}
@media only screen and (max-width: 767px) {	
  .sidebar2 .widget {width: 100%; margin-right: 0;}
}
#secondary-nav .sf-menu li a {font-size: 11px}
.entry-builder .section-title a {
  font-size: 20px;
}
.entry-builder .see-all a {
  font-size: 18px;
}
@media only screen and (min-width: 768px) {
  .hide-mobile {
    display: none !important;
  }
.list-layout-default-style .page-entry .thumbnail {
  display: inline-block;
}
.site-branding {
  min-height: 135px;
}
.site-branding h1, .site-branding .site-logo {
 line-height: 90px;
  margin-top: 25px;
}
.modern-block .entry-comment {
  display: none;
}
.grid-block .entry-comment {
  display: none;
}
.grid-classic-block .entry-comment {
  display: none;
}
.entry-view {
  display: none;
}
.entry-comment {
    display: none;
}
.menu-secondary-items {
    width: 85.286%;
}
.menu-secondary-items a {
  padding-left: 7px;
  padding-right: 7px;
}
.menu-primary-items a {
    font-size: 12px;
}
.menu-secondary-items a {
    font-size: 12.75px;
}
  }
@media only screen and (max-width: 479px) {
  .searchform {
    display: block;
  }
}
.entry-byline,{
  display: none;
 } 
  .container-framed {
  margin: 0 auto;
}
@media only screen and (min-width: 768px) {
  .hide-mobile {
    display: none !important;
  }
}
.breaking-date {
  display: none;
 }
@media only screen and (max-width: 767px) {
  .hide-desktop {
    display: none !important;
  }
  }
.modern-block .section-title .see-all a,
.grid-block .section-title .see-all a,
.grid-classic-block .section-title .see-all a {
  font-size: 14px;
  color: #cc0000;
}
.only-mobile{ 
  display: none;
}
@media only screen and (min-width : 320px) and (max-width : 480px){
  .only-mobile { 
    display: inline;
  }
}
@media only screen and (max-width : 480px) {
.default-list-style .page-entry .thumbnail,
.list-layout-default-style .page-entry .thumbnail {
display: block;
width: 100%;
margin-right: 0;
margin-bottom: 10px;
}
.default-list-style .page-entry .entry-wrapper,
.list-layout-default-style .page-entry .entry-wrapper {
float: left;
}
}
@media only screen and (max-width : 767px) {
.entry-byline .byline-right {
display: none;
}
}
  @media only screen and (max-width: 479px) {
  .searchform {
    display: block;
  }
}
  #header-social {
  display: block;
}
.modern-block .entry-comment {
  display: none;
}
.entry-comment {
    display: none;
}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-37221529-17', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width : 768px) {
  .custom-section {
    display: none;
  }
}
.only-mobile{ 
  display: none;
}
@media only screen and (min-width : 320px) and (max-width : 480px){
  .only-mobile { 
    display: inline;
  }
}
@media only screen and (max-width : 768px) {
  .custom-section {
    display: none;
  }
}
@media only screen and (max-width : 480px) {
.default-list-style .page-entry .thumbnail,
.list-layout-default-style .page-entry .thumbnail {
display: block;
width: 100%;
margin-right: 0;
margin-bottom: 10px;
}
.default-list-style .page-entry .entry-wrapper,
.list-layout-default-style .page-entry .entry-wrapper {
float: left;
}
}
@media only screen and (max-width: 479px) {
  .searchform {
    display: block;
  }
}		</style>
	</head>

<body class="post-template-default single single-post postid-11959 single-format-standard multi-author container-fullwidth has-date layout-2c-l" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">

<div id="page" class="site">

	
	<div class="wide-container">

		<div class="top-bar">
	<div class="container">

		<div class="top-bar-left">
							<div class="today">Wednesday, 3 Jan 2018</div>
						
<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<ul id="menu-primary-items" class="menu-primary-items"><li  id="menu-item-6476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6476 home_item"><a href="http://www.northcoastcitizen.com">Home</a></li>
<li  id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="https://www.northcoastcitizen.com/about/">About</a></li>
<li  id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.northcoastcitizen.com/contact/">Contact</a></li>
<li  id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.northcoastcitizen.com/advertise/">Advertise</a></li>
<li  id="menu-item-2620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2620"><a href="https://www.northcoastcitizen.com/links/">Links</a>
<ul class="sub-menu">
	<li  id="menu-item-7462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7462"><a href="http://games.northcoastcitizen.com">Games</a></li>
	<li  id="menu-item-5585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5585"><a href="https://www.northcoastcitizen.com/calendar/">Community Calendar</a></li>
	<li  id="menu-item-2622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2622"><a href="https://www.northcoastcitizen.com/weather/">Weather</a></li>
	<li  id="menu-item-2623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2623"><a href="https://www.northcoastcitizen.com/category/special-publications/">Special Publications</a></li>
	<li  id="menu-item-2621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2621"><a href="https://www.northcoastcitizen.com/sister-sites/">Sister Sites</a></li>

</ul>
</li>
<li  id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://www.northcoastcitizen.com/sign-in-sign-out/">Sign In / Sign Out</a></li>
<li  id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161"><a href="https://www.northcoastcitizen.com/f-a-q/">F.A.Q.</a></li>
</ul>
</nav><!-- .main-navigation -->
		</div>

					<div class="top-bar-right">
							</div>
		
	</div>
</div>

		<header id="masthead" class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
			<div class="container">

				<div class="site-branding">
					<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a class="site-logo" href="https://www.northcoastcitizen.com" itemprop="url" rel="home">
<img itemprop="logo" src="https://www.northcoastcitizen.com/wp-content/uploads/2017/10/NCC-logo-new-1-2.jpg" alt="The North Coast Citizen" />
</a>
</div>
				</div>

				<div class="header-ad"><a href="https://www.northcoastcitizen.com/subscribe/"><img src="https://www.northcoastcitizen.com/wp-content/uploads/2017/10/fill-ad-website1-2-2.jpg" alt="Advertisement" /></a></div>
				
<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="menu-secondary-container"><ul id="menu-secondary-items" class="menu-secondary-items"><li  id="menu-item-11206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-11206 home_item"><a href="https://www.northcoastcitizen.com">Home</a>
<ul class="sub-menu">
	<li  id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://www.northcoastcitizen.com/sign-in-sign-out/">Sign In / Sign Out</a></li>
	<li  id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.northcoastcitizen.com/category/special-publications/">Special Publications</a></li>
	<li  id="menu-item-4405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4405"><a href="https://www.northcoastcitizen.com/bulletins/">Featured Print Ads</a></li>
	<li  id="menu-item-8862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8862"><a href="https://www.northcoastcitizen.com/weather/">Weather</a></li>
	<li  id="menu-item-7460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7460"><a href="http://games.northcoastcitizen.com">Games</a></li>
	<li  id="menu-item-3623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3623"><a href="https://www.northcoastcitizen.com/circulars/">Circulars</a></li>
	<li  id="menu-item-1229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1229"><a href="http://www.tillamookheadlightherald.com/ncc_search/">NCC Article Archive</a></li>
	<li  id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="https://www.northcoastcitizen.com/sister-sites/">Sister Sites</a></li>
	<li  id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="https://www.northcoastcitizen.com/privacy-policy/">Privacy Policy</a></li>
	<li  id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="https://www.northcoastcitizen.com/terms-of-use/">Terms of Use</a></li>
	<li  id="menu-item-814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-814"><a href="https://www.northcoastcitizen.com/commenting-rules/">Commenting Rules</a></li>

</ul>
</li>
<li  id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62"><a href="https://www.northcoastcitizen.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-139"><a href="https://www.northcoastcitizen.com/category/news/">Latest News</a></li>
	<li  id="menu-item-1820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1820"><a href="http://www.northcoastcitizen.com/tag/premium">Premium Articles</a></li>
	<li  id="menu-item-8861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8861"><a href="https://www.northcoastcitizen.com/weather/">Weather</a></li>

</ul>
</li>
<li  id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113"><a href="https://www.northcoastcitizen.com/category/community/">Community</a>
<ul class="sub-menu">
	<li  id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://www.northcoastcitizen.com/category/community/">Latest Community</a></li>
	<li  id="menu-item-7461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7461"><a href="http://games.northcoastcitizen.com">Games</a></li>
	<li  id="menu-item-5586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5586"><a href="https://www.northcoastcitizen.com/calendar/">Community Calendar</a></li>
	<li  id="menu-item-9374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9374"><a href="http://www.northcoastcitizen.com/2017/06/discovery-2017/">Discovery 2017</a></li>
	<li  id="menu-item-3200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3200"><a href="https://www.northcoastcitizen.com/category/success-stories/">Success Stories</a></li>
	<li  id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://www.northcoastcitizen.com/category/special-publications/">Special Publications</a></li>

</ul>
</li>
<li  id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85"><a href="https://www.northcoastcitizen.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li  id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="https://www.northcoastcitizen.com/category/sports/">Latest Sports</a></li>

</ul>
</li>
<li  id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84"><a href="https://www.northcoastcitizen.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li  id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://www.northcoastcitizen.com/category/opinion/">Latest Opinion</a></li>
	<li  id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.northcoastcitizen.com/submit-a-letter/">Submit a Letter</a></li>

</ul>
</li>
<li  id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83"><a href="https://www.northcoastcitizen.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li  id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.northcoastcitizen.com/submit-an-obituary/">Submit an Obituary</a></li>

</ul>
</li>
<li  id="menu-item-7459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7459"><a href="http://games.northcoastcitizen.com">Games</a>
<ul class="sub-menu">
	<li  id="menu-item-7465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7465"><a href="http://games.northcoastcitizen.com">Games Arena</a></li>

</ul>
</li>
<li  id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-107"><a href="https://www.northcoastcitizen.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li  id="menu-item-1225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1225"><a href="https://www.northcoastcitizen.com/place-an-ad/">Place An Ad</a></li>
	<li  id="menu-item-11125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11125"><a href="https://www.northcoastcitizen.com/jobs/">Job Board</a></li>
	<li  id="menu-item-4406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4406"><a href="https://www.northcoastcitizen.com/bulletins/">Featured Print Ads</a></li>
	<li  id="menu-item-3622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3622"><a href="https://www.northcoastcitizen.com/circulars/">Circulars</a></li>

</ul>
</li>
<li  id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79"><a href="https://www.northcoastcitizen.com/e_editions/">E Editions</a>
<ul class="sub-menu">
	<li  id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.northcoastcitizen.com/e_editions/">Info</a></li>
	<li  id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.northcoastcitizen.com/latest-e-edition/">Latest E Edition</a></li>
	<li  id="menu-item-860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860"><a href="https://www.northcoastcitizen.com/category/e-editions-archive/">E Editions Archive</a></li>

</ul>
</li>
<li  id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80"><a href="https://www.northcoastcitizen.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li  id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.northcoastcitizen.com/subscribe/">Options</a></li>
	<li  id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.northcoastcitizen.com/f-a-q/">F.A.Q.</a></li>

</ul>
</li>
</ul></div>
			<form role="search" method="get" class="searchform" action="https://www.northcoastcitizen.com/">
	<div>
		<input type="search" class="search-field field" placeholder="Search here &hellip;" value="" name="s" title="Search for:" />
		<button type="submit" class="submit-field"><i class="fa fa-search"></i></button>
	</div>
</form>
	
</nav><!-- .secondary-navigation -->

				
			</div>
		</header><!-- #masthead -->

		
		
		<div id="content" class="site-content">
			<div class="container">

	<div id="primary" class="content-area">
    <center><div class="custom-section"> 
    <div class="g g-3"><div class="g-single a-60"><a class="gofollow" data-track="NjAsMywxLDYw" href="https://www.tillamookheadlightherald.com/home-and-garden-show-sponsorship-pdf/pdf_05141a94-bf3f-11e7-abbd-0ba694ea0eb2.html"  target="_blank"><img src="https://www.northcoastcitizen.com/wp-content/uploads/2017/11/59fa29d174eb6.image_.png" /></a></div></div>    </div>
<div class="only-mobile">
<div class="g g-4"><div class="g-single a-64"><a class="gofollow" data-track="NjQsNCwxLDYw" href="https://www.tillamookheadlightherald.com/discovery-flyer/pdf_2bf0915c-c4ac-11e7-93af-7b6f9fdbf50e.html"  target="_blank"><img src="https://www.northcoastcitizen.com/wp-content/uploads/2017/11/2018-Discovery-WEB-Phone-300x100.png" /></a></div></div></div></center><br />
		<main id="main" class="site-main">

			
				<article id="post-11959" class="post-11959 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.northcoastcitizen.com/2018/01/body-of-missing-kayaker-found-on-seaside-beach-at-mouth-of-the-estuary/" content="Body of missing Kayaker found on Seaside beach at mouth of the estuary" />
	<meta itemprop="dateModified" content="2018-01-03T13:33:09+00:00" />

					<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.northcoastcitizen.com/wp-content/uploads/2018/01/MatthewManley-999x550.jpg">
			<meta itemprop="width" content="690">
			<meta itemprop="height" content="380">
		</span>
	
	<header class="entry-header">
		
								<span class="cat-links" itemprop="articleSection">
																			<a href="https://www.northcoastcitizen.com/category/news/" style="background-color: #46a546">News</a>
							</span>
					
			<h1 class="entry-title" itemprop="headline">Body of missing Kayaker found on Seaside beach at mouth of the estuary</h1>	</header>

	<div class="entry-byline">
		<div class="byline-left">
			<time class="entry-date published" datetime="2018-01-03T11:20:35+00:00" itemprop="datePublished" title="Wednesday, January 3, 2018, 11:20 am"> - January 3, 2018</time>
		</div>
	</div>

	<!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_pinterest"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->
<br>

	
	<div class="entry-content" itemprop="articleBody">

		<figure id="attachment_11960" style="max-width: 521px" class="wp-caption aligncenter"><a href="https://www.northcoastcitizen.com/wp-content/uploads/2018/01/MatthewManley.jpg"><img class="wp-image-11960" src="https://www.northcoastcitizen.com/wp-content/uploads/2018/01/MatthewManley.jpg" alt="" width="521" height="542" /></a><figcaption class="wp-caption-text">Matthew Manley</figcaption></figure>
<p>Seaside, Ore. &#8212; January 3, 2018 &#8212; On January 2, 2018 at approximately 6:12 p.m., the Seaside Police Department was notified of a deceased person found at the waterline of the Pacific Ocean west of the Seaside Turnaround. The deceased was later confirmed to be Matthew Manley, age 42, of Tualatin, Oregon.</p>
<p>Manley was reported missing on Monday, January 1, around 2:45 p.m. after having gone crabbing from a kayak in the Seaside Estuary near the mouth of the Necanicum River. Late that afternoon Seaside Fire and Rescue as well as the U.S. Coast Guard responded to assist with the search for Manley.</p>
<p>The U.S. Coast Guard continued searching for Manley through the evening hours with helicopter crews, and overnight by boat until 1:00 p.m. Tuesday, at which time the search was called off. The Coast Guard uses a survivability model based on weather conditions, survival equipment and the assets involved. Coast Guard crews deployed included Sector Columbia River Helicopter crews on rotation and 47-foot motor lifeboats on rotation from Station Cape Disappointment.</p>
<p>The Seaside Police Department is still looking for the missing kayak as officials believe it may have been removed from the beach shoreline on January 2. Anyone with additional information regarding this incident is asked to contact Detective Guy Knight with the Seaside Police Department at 503-738-6311.</p>
<p>The City of Seaside reminds those recreating in and around open waters to use extreme caution any time of year. Water temperatures in the winter are near 50 degrees and can result in hypothermia in a very short amount of time. Let someone know if you are planning to be around the water. Please observe proper safety and use a flotation device around the ocean and rivers.</p>
		
	</div>

	<footer class="entry-footer">

					<span class="tag-links" itemprop="keywords">
				<span>Tags: </span>
									<a href="https://www.northcoastcitizen.com/tag/featured/">#Featured</a>
							</span>
		
	</footer>

</article><!-- #post-## -->

						<div class="entry-share">
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Body+of+missing+Kayaker+found+on+Seaside+beach+at+mouth+of+the+estuary&amp;url=https%3A%2F%2Fwww.northcoastcitizen.com%2F2018%2F01%2Fbody-of-missing-kayaker-found-on-seaside-beach-at-mouth-of-the-estuary%2F" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northcoastcitizen.com%2F2018%2F01%2Fbody-of-missing-kayaker-found-on-seaside-beach-at-mouth-of-the-estuary%2F" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.northcoastcitizen.com%2F2018%2F01%2Fbody-of-missing-kayaker-found-on-seaside-beach-at-mouth-of-the-estuary%2F" target="_blank"><i class="fa fa-google-plus"></i> <span>Google+</span></a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.northcoastcitizen.com%2F2018%2F01%2Fbody-of-missing-kayaker-found-on-seaside-beach-at-mouth-of-the-estuary%2F&amp;title=Body+of+missing+Kayaker+found+on+Seaside+beach+at+mouth+of+the+estuary" target="_blank"><i class="fa fa-linkedin"></i> <span>Linkedin</span></a></li>
				<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.northcoastcitizen.com%2F2018%2F01%2Fbody-of-missing-kayaker-found-on-seaside-beach-at-mouth-of-the-estuary%2F&amp;media=https%3A%2F%2Fwww.northcoastcitizen.com%2Fwp-content%2Fuploads%2F2018%2F01%2FMatthewManley.jpg" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
				<li class="email"><a href="mailto:?subject=http://%5BThe+North+Coast+Citizen%5D+Body+of+missing+Kayaker+found+on+Seaside+beach+at+mouth+of+the+estuary&amp;body=http://https%3A%2F%2Fwww.northcoastcitizen.com%2F2018%2F01%2Fbody-of-missing-kayaker-found-on-seaside-beach-at-mouth-of-the-estuary%2F"><i class="fa fa-envelope"></i> <span>Email</span></a></li>
			</ul>
		</div>
	                <center><div class="only-mobile"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></center>

					<div class="post-pagination">

					<div class="prev-post">

									<a class="thumbnail-link" href="https://www.northcoastcitizen.com/2018/01/coast-guard-depoe-bay-firefighters-rescue-teen-from-cove-photos-video/"><img width="100" height="100" src="https://www.northcoastcitizen.com/wp-content/uploads/2018/01/IMG_1837-copy-100x100.jpg" class="entry-thumbnail wp-post-image" alt="Coast Guard &#038; Depoe Bay Firefighters rescue teen from cove (photos + video)" /></a>
				
				<div class="post-detail">
					<span>Previous Post</span>
					<a href="https://www.northcoastcitizen.com/2018/01/coast-guard-depoe-bay-firefighters-rescue-teen-from-cove-photos-video/" class="post-title">Coast Guard &#038; Depoe Bay Firefighters rescue teen from cove (photos + video)</a>
				</div>

			</div>
		
		
	</div>

				
				
		<div class="related-posts">
			<h3>Related Articles</h3>
			<ul>
									<li>
													<a class="thumbnail-link" href="https://www.northcoastcitizen.com/2018/01/coast-guard-depoe-bay-firefighters-rescue-teen-from-cove-photos-video/"><img width="365" height="260" src="https://www.northcoastcitizen.com/wp-content/uploads/2018/01/IMG_1837-copy-365x260.jpg" class="entry-thumbnail wp-post-image" alt="Coast Guard &#038; Depoe Bay Firefighters rescue teen from cove (photos + video)" /></a>
												<h2 class="entry-title"><a href="https://www.northcoastcitizen.com/2018/01/coast-guard-depoe-bay-firefighters-rescue-teen-from-cove-photos-video/" rel="bookmark">Coast Guard &#038; Depoe Bay Firefighters rescue teen from cove (photos + video)</a></h2>						<time class="published" datetime="2018-01-02T19:23:36+00:00">January 2, 2018</time>
					</li>
									<li>
													<a class="thumbnail-link" href="https://www.northcoastcitizen.com/2018/01/missing-kayaker-reported-at-the-mouth-of-seaside-estuary/"><img width="290" height="260" src="https://www.northcoastcitizen.com/wp-content/uploads/2018/01/Seaside-Fire-and-Rescue-290x260.jpg" class="entry-thumbnail wp-post-image" alt="Missing kayaker reported at the mouth of Seaside estuary" /></a>
												<h2 class="entry-title"><a href="https://www.northcoastcitizen.com/2018/01/missing-kayaker-reported-at-the-mouth-of-seaside-estuary/" rel="bookmark">Missing kayaker reported at the mouth of Seaside estuary</a></h2>						<time class="published" datetime="2018-01-02T12:38:38+00:00">January 2, 2018</time>
					</li>
									<li>
													<a class="thumbnail-link" href="https://www.northcoastcitizen.com/2017/12/a-passion-for-food-fish-and-friendship-brings-chefs-together/"><img width="365" height="260" src="https://www.northcoastcitizen.com/wp-content/uploads/2017/12/Chef-sampler_8810-365x260.jpg" class="entry-thumbnail wp-post-image" alt="A passion for food, fish and friendship brings chefs together" /></a>
												<h2 class="entry-title"><a href="https://www.northcoastcitizen.com/2017/12/a-passion-for-food-fish-and-friendship-brings-chefs-together/" rel="bookmark">A passion for food, fish and friendship brings chefs together</a></h2>						<time class="published" datetime="2017-12-23T08:00:48+00:00">December 23, 2017</time>
					</li>
							</ul>
		</div>

	<center><div class="only-mobile"><div class="a-single a-35"><a class="gofollow" data-track="MzUsMCwxLDYw" href="https://www.northcoastcitizen.com/bulletins/" target="_blank" rel="noopener"><img src="https://www.northcoastcitizen.com/wp-content/uploads/2017/10/Featured2-1.png" /></a>
<br>
<iframe style="border:none" src="https://s3.amazonaws.com/files.photosnack.com/iframejs/embed.html?hash=pt9ev833d&t=1512785291" width="300" height="250" allowfullscreen="true" mozallowfullscreen="true" webkitallowfullscreen="true" ></iframe></div></div></center>


<br />
<center><a href="http://games.northcoastcitizen.com/" target="_top"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/5/27/527f6770-1f9e-11e7-9a84-ef7fc32db5a6/58ee5bf30cc43.image.jpg"></a></center>


				
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/body-of-missing-kayaker-found-on-seaside-beach-at-mouth-of-the-estuary/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.northcoastcitizen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11959' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4221ce4f33" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="93"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

			
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar-primary" aria-label="Primary Sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-39"><a class="gofollow" data-track="MzksMSwxLDYw" href="https://www.websites.countrymedia.net"  target="_blank"><img src="https://www.northcoastcitizen.com/wp-content/uploads/2017/12/Headlight-Herald-Website-Design-.png" /></a></div></div></aside><aside id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="a-single a-35"><a class="gofollow" data-track="MzUsMCwxLDYw" href="https://www.northcoastcitizen.com/bulletins/" target="_blank" rel="noopener"><img src="https://www.northcoastcitizen.com/wp-content/uploads/2017/10/Featured2-1.png" /></a>
<br>
<iframe style="border:none" src="https://s3.amazonaws.com/files.photosnack.com/iframejs/embed.html?hash=pt9ev833d&t=1512785291" width="300" height="250" allowfullscreen="true" mozallowfullscreen="true" webkitallowfullscreen="true" ></iframe></div></aside><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <center><a href="https://www.northcoastcitizen.com/place-an-ad/" target="_top">
<img src="https://www.northcoastcitizen.com/wp-content/uploads/2017/10/place_classified1.jpg" /></a></center></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.facebook.com/northcoastcitizen" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/63/36325dde-053a-11e3-9ca1-001a4bcf887a/520c1444a5839.image.jpg" alt="" width="150" height="55" /></a><a href="https://twitter.com/NCCitizen" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35ae5b92-053a-11e3-95de-001a4bcf887a/520c1443c6641.image.jpg" alt="" width="150" height="55" /><br />
</a><a href="https://www.tillamookheadlightherald.com/ncc_search/" target="_blank"><img src="https://www.northcoastcitizen.com/wp-content/uploads/2015/09/button.jpg" alt="" width="300" />
</a></center></div></aside><aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <center><a href="https://www.northcoastcitizen.com/contact/" target="_top">
<img src="https://www.northcoastcitizen.com/wp-content/uploads/2018/01/news.png" /></a></center></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <center><a href="https://www.northcoastcitizen.com/calendar" target="_top">
<img src="https://www.northcoastcitizen.com/wp-content/uploads/2016/09/calendar.png" /></a></center></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <center><a href="https://www.northcoastcitizen.com/category/success-stories/" target="_top">
<img src="https://www.northcoastcitizen.com/wp-content/uploads/2016/03/ncc-success.jpg" /></a></center></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><h3 class="widget-title">Our Latest E Edition</h3><div class="textwidget custom-html-widget"><a href="https://www.northcoastcitizen.com/e_editions/" target="_top"><img src="https://www.northcoastcitizen.com/wp-content/uploads/2017/12/NCC-12-21-17-1-copy.png" alt="" /></a></div></aside><aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.northcoastcitizen.com/subscribe/" target="_top"><img src="https://www.northcoastcitizen.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-03-at-1.05.46-PM-copy.png" alt="" /></a></center></div></aside><aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.accuweather.com/en/us/manzanita-or/97130/weather-forecast/340216" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1508796043181" class="aw-widget-current"  data-locationkey="340216" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1508796043181"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.northcoastcitizen.com/2017/11/progress-edition-2017/" target="_top"><img src="https://www.northcoastcitizen.com/wp-content/uploads/2018/01/5a1f0e49c91ec.preview-copy.png" alt="" /></a></center></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: none; overflow: hidden; width: 300px; height: 500px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fnorthcoastcitizen&amp;width=300&amp;height=500&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=295603977192478" frameborder="0" scrolling="No"></iframe></div></aside></div><!-- #secondary -->
			</div><!-- .container -->
		</div><!-- #content -->

		
		<footer id="colophon" class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
<div id="tertiary" class="sidebar-footer">
	<div class="container">

		<div class="footer-column footer-column-1">
			<aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="searchform" action="https://www.northcoastcitizen.com/">
	<div>
		<input type="search" class="search-field field" placeholder="Search here &hellip;" value="" name="s" title="Search for:" />
		<button type="submit" class="submit-field"><i class="fa fa-search"></i></button>
	</div>
</form>
</aside>		</div>

		<div class="footer-column footer-column-2">
			<aside id="categories-4" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-17"><a href="https://www.northcoastcitizen.com/category/community/" >Community</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.northcoastcitizen.com/category/e-editions-archive/" >E Editions Archive</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.northcoastcitizen.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.northcoastcitizen.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.northcoastcitizen.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://www.northcoastcitizen.com/category/special-publications/" >Special Publications</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.northcoastcitizen.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-46"><a href="https://www.northcoastcitizen.com/category/success-stories/" >Success Stories</a>
</li>
		</ul>
</aside>		</div>

		<div class="footer-column footer-column-3">
			<aside id="text-26" class="widget widget_text"><h3 class="widget-title">Contact Us:</h3>			<div class="textwidget"><b>The North Coast Citizen</b><bR>
1908 2nd St.<bR>
Tillamook, OR 97141<br>
Phone: (503) 842-7535<br>
Fax: (503) 842-8842<br>
<a href="mailto:editor@northcoastcitizen.com">editor@northcoastcitizen.com</a>
</div>
		</aside>		</div>

	</div><!-- .container -->
</div><!-- #tertiary -->


			<div class="site-info">
				<div class="container">

																
					<p class="copyright">© Copyright 2017 <a href="https://www.northcoastcitizen.com">The North Coast Citizen</a> · </p>
				</div>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->

	</div><!-- .wide-container -->
</div><!-- #page -->


<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '3037283'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.northcoastcitizen.com/wp-admin/admin-ajax.php", { action : "truereview_entry_views", _ajax_nonce : "df9e15dc65", post_id : 11959 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.northcoastcitizen.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.northcoastcitizen.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.northcoastcitizen.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.northcoastcitizen.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.northcoastcitizen.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.northcoastcitizen.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.northcoastcitizen.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.northcoastcitizen.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.northcoastcitizen.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='https://www.northcoastcitizen.com/wp-content/plugins/ad-invalid-click-protector/assets/js/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.northcoastcitizen.com/wp-content/plugins/ad-invalid-click-protector/assets/js/jquery.iframetracker.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AICP = {"ajaxurl":"https:\/\/www.northcoastcitizen.com\/wp-admin\/admin-ajax.php","nonce":"6ca574112d","ip":"185.93.229.3","clickLimit":"1","clickCounterCookieExp":"24","banDuration":"7","countryBlockCheck":"No","banCountryList":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.northcoastcitizen.com/wp-content/plugins/ad-invalid-click-protector/assets/js/aicp.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.northcoastcitizen.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.northcoastcitizen.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.northcoastcitizen.com/wp-content/themes/truereview/assets/js/truereview.min.js'></script>
<script type='text/javascript' src='https://www.northcoastcitizen.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.northcoastcitizen.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='https://www.northcoastcitizen.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

</body>
</html>
