<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.northcoastcitizen.com/xmlrpc.php">

<title>The Wetlands Conservancy, LNWC council and NCRD present Beaver Tales Traveling Art Exhibit - The North Coast Citizen</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="keywords" content="The North Coast Citizen, Oregon, Manzanita, newspaper, oregon coast, Tillamook County, Oregon, News, Tillamook"/>
<link rel="canonical" href="http://www.northcoastcitizen.com/2017/07/wetlands-conservancy-lnwc-council-ncrd-present-beaver-tales-traveling-art-exhibit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Wetlands Conservancy, LNWC council and NCRD present Beaver Tales Traveling Art Exhibit - The North Coast Citizen" />
<meta property="og:description" content="To celebrate beavers and their contribution to the ecology of the North Coast, The Wetlands Conservancy (TWC) and Lower Nehalem Watershed Council (LNWC) have partnered with local businesses to host the Beaver Tales Art Exhibit and Sale in Nehalem.  &nbsp; The exhibit opens on July 31st at the North County Recreation District (NCRD) in Nehalem,&hellip;" />
<meta property="og:url" content="http://www.northcoastcitizen.com/2017/07/wetlands-conservancy-lnwc-council-ncrd-present-beaver-tales-traveling-art-exhibit/" />
<meta property="og:site_name" content="The North Coast Citizen" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-07-11T08:55:57+00:00" />
<meta property="og:image" content="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-1_Bergen-Bucky.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="828" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="To celebrate beavers and their contribution to the ecology of the North Coast, The Wetlands Conservancy (TWC) and Lower Nehalem Watershed Council (LNWC) have partnered with local businesses to host the Beaver Tales Art Exhibit and Sale in Nehalem.  &nbsp; The exhibit opens on July 31st at the North County Recreation District (NCRD) in Nehalem,&hellip;" />
<meta name="twitter:title" content="The Wetlands Conservancy, LNWC council and NCRD present Beaver Tales Traveling Art Exhibit - The North Coast Citizen" />
<meta name="twitter:image" content="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-1_Bergen-Bucky.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The North Coast Citizen &raquo; Feed" href="http://www.northcoastcitizen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The North Coast Citizen &raquo; Comments Feed" href="http://www.northcoastcitizen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The North Coast Citizen &raquo; The Wetlands Conservancy, LNWC council and NCRD present Beaver Tales Traveling Art Exhibit Comments Feed" href="http://www.northcoastcitizen.com/2017/07/wetlands-conservancy-lnwc-council-ncrd-present-beaver-tales-traveling-art-exhibit/feed/" />
<link href="http://www.northcoastcitizen.com/wp-content/uploads/2016/01/favicon.jpg" rel="icon">
<link rel="apple-touch-icon-precomposed" href="http://www.northcoastcitizen.com/wp-content/uploads/2016/01/NCC-logo-new.jpg">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.northcoastcitizen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.northcoastcitizen.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.northcoastcitizen.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='http://www.northcoastcitizen.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='http://www.northcoastcitizen.com/wp-content/themes/supernews/style.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-responsive-css'  href='http://www.northcoastcitizen.com/wp-content/themes/supernews/assets/css/responsive.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-colors-css'  href='http://www.northcoastcitizen.com/wp-content/themes/supernews/assets/css/colors/default.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-carousel-css'  href='http://www.northcoastcitizen.com/wp-content/plugins/carousel-without-jetpack/carousel/jetpack-carousel.css?ver=20120629' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.northcoastcitizen.com/wp-content/plugins/carousel-without-jetpack/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<!--n2css--><script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-content/plugins/carousel-without-jetpack/carousel/spin.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-content/plugins/carousel-without-jetpack/carousel/jquery.spin.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.northcoastcitizen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.northcoastcitizen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.northcoastcitizen.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.northcoastcitizen.com/?p=9964' />
<link rel="alternate" type="application/json+oembed" href="http://www.northcoastcitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northcoastcitizen.com%2F2017%2F07%2Fwetlands-conservancy-lnwc-council-ncrd-present-beaver-tales-traveling-art-exhibit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.northcoastcitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northcoastcitizen.com%2F2017%2F07%2Fwetlands-conservancy-lnwc-council-ncrd-present-beaver-tales-traveling-art-exhibit%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="shortcut icon" href="http://www.northcoastcitizen.com/wp-content/uploads/2016/01/favicon.ico" />
<link rel="apple-touch-icon" href="http://www.northcoastcitizen.com/wp-content/uploads/2017/02/ncc180.jpg" />
<meta name="msapplication-TileImage" content="http://www.northcoastcitizen.com/wp-content/uploads/2017/02/ncc144.jpg" />
<meta name="msapplication-TileColor" content="#21759b" />
<!--[if lte IE 9]>
<script src="http://www.northcoastcitizen.com/wp-content/themes/supernews/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
@media only screen and (max-width: 1023px) {
  .sidebar2 {display: block; float: left; width: 100%; padding-left: 0; border-left: none;} 
  .sidebar2 .widget {float: left; width: 47%; margin-right: 20px;}
}
@media only screen and (max-width: 767px) {	
  .sidebar2 .widget {width: 100%; margin-right: 0;}
}
#secondary-nav .sf-menu li a {font-size: 11px}
.entry-builder .section-title a {
  font-size: 20px;
}
.entry-builder .see-all a {
  font-size: 18px;
}
@media only screen and (min-width: 768px) {
  .hide-mobile {
    display: none !important;
  }

</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
<!-- BEGIN GADWP v5.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-37221529-17', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			.only-mobile{ 
  display: none;
}
@media only screen and (min-width : 320px) and (max-width : 768px){
  .only-mobile { 
    display: inline;
  }
}		</style>
	</head>

<body class="post-template-default single single-post postid-9964 single-format-standard group-blog layout-narrow" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		
		
	<div id="primary-bar" class="clearfix">
				
		<a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i> Top Menu</a>

		<nav id="primary-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

			<ul id="primary-menu" class="sf-menu"><li  id="menu-item-6476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6476 home_item current_item"><a href="http://www.northcoastcitizen.com"><i class="fa fa-home"></i>Home</a></li>
<li  id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="http://www.northcoastcitizen.com/about/">About</a></li>
<li  id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="http://www.northcoastcitizen.com/contact/">Contact</a></li>
<li  id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://www.northcoastcitizen.com/advertise/">Advertise</a></li>
<li  id="menu-item-2620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2620"><a href="http://www.northcoastcitizen.com/links/">Links</a>
<ul class="sub-menu">
	<li  id="menu-item-7462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7462"><a href="http://games.northcoastcitizen.com">Games</a></li>
	<li  id="menu-item-5585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5585"><a href="http://www.northcoastcitizen.com/calendar/">Community Calendar</a></li>
	<li  id="menu-item-2622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2622"><a href="http://www.northcoastcitizen.com/weather/">Weather</a></li>
	<li  id="menu-item-2623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2623"><a href="http://www.northcoastcitizen.com/category/special-publications/">Special Publications</a></li>
	<li  id="menu-item-2621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2621"><a href="http://www.northcoastcitizen.com/sister-sites/">Sister Sites</a></li>

</ul>
</li>
<li  id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="http://www.northcoastcitizen.com/sign-in-sign-out/">Sign In / Sign Out</a></li>
<li  id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161"><a href="http://www.northcoastcitizen.com/f-a-q/">F.A.Q.</a></li>
</ul>
		</nav><!-- #primary-nav -->
		
		
	</div><!-- #primary-bar -->


		<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.northcoastcitizen.com" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.northcoastcitizen.com/wp-content/uploads/2016/07/NCC-logo-new-1.jpg" alt="The North Coast Citizen" />
</a>
</div>

					<div class="header-ad">
				<br><a href="http://www.northcoastcitizen.com/subscribe" target="_top">
<img src="http://www.falloncountyextra.com/wp-content/uploads/2015/04/fill-ad-website1.jpg">			</div>
		
		<div class="clearfix"></div>

		
	<div id="secondary-bar" class="clearfix">
				
		<a id="secondary-mobile-menu" href="#"><i class="fa fa-bars"></i> Main Menu</a>

		<nav id="secondary-nav" role="navigation">

			<ul id="secondary-menu" class="sf-menu"><li  id="menu-item-6537" class="ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6537"><a href="http://www.northcoastcitizen.com">Home</a>
<ul class="sub-menu">
	<li  id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="http://www.northcoastcitizen.com/sign-in-sign-out/">Sign In / Sign Out</a></li>
	<li  id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.northcoastcitizen.com/category/special-publications/">Special Publications</a></li>
	<li  id="menu-item-4405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4405"><a href="http://www.northcoastcitizen.com/bulletins/">Featured Print Ads</a></li>
	<li  id="menu-item-8862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8862"><a href="http://www.northcoastcitizen.com/weather/">Weather</a></li>
	<li  id="menu-item-7460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7460"><a href="http://games.northcoastcitizen.com">Games</a></li>
	<li  id="menu-item-3623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3623"><a href="http://www.northcoastcitizen.com/circulars/">Circulars</a></li>
	<li  id="menu-item-1229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1229"><a href="http://www.tillamookheadlightherald.com/ncc_search/">NCC Article Archive</a></li>
	<li  id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="http://www.northcoastcitizen.com/sister-sites/">Sister Sites</a></li>
	<li  id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://www.northcoastcitizen.com/privacy-policy/">Privacy Policy</a></li>
	<li  id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="http://www.northcoastcitizen.com/terms-of-use/">Terms of Use</a></li>
	<li  id="menu-item-814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-814"><a href="http://www.northcoastcitizen.com/commenting-rules/">Commenting Rules</a></li>

</ul>
</li>
<li  id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62"><a href="http://www.northcoastcitizen.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://www.northcoastcitizen.com/category/news/">Latest News</a></li>
	<li  id="menu-item-1820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1820"><a href="http://www.northcoastcitizen.com/tag/premium">Premium Articles</a></li>
	<li  id="menu-item-8861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8861"><a href="http://www.northcoastcitizen.com/weather/">Weather</a></li>

</ul>
</li>
<li  id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-113"><a href="http://www.northcoastcitizen.com/category/community/">Community</a>
<ul class="sub-menu">
	<li  id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137"><a href="http://www.northcoastcitizen.com/category/community/">Latest Community</a></li>
	<li  id="menu-item-7461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7461"><a href="http://games.northcoastcitizen.com">Games</a></li>
	<li  id="menu-item-5586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5586"><a href="http://www.northcoastcitizen.com/calendar/">Community Calendar</a></li>
	<li  id="menu-item-9374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9374"><a href="http://www.northcoastcitizen.com/2017/06/discovery-2017/">Discovery 2017</a></li>
	<li  id="menu-item-3200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3200"><a href="http://www.northcoastcitizen.com/category/success-stories/">Success Stories</a></li>
	<li  id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://www.northcoastcitizen.com/category/special-publications/">Special Publications</a></li>

</ul>
</li>
<li  id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85"><a href="http://www.northcoastcitizen.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li  id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://www.northcoastcitizen.com/category/sports/">Latest Sports</a></li>

</ul>
</li>
<li  id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84"><a href="http://www.northcoastcitizen.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li  id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://www.northcoastcitizen.com/category/opinion/">Latest Opinion</a></li>
	<li  id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="http://www.northcoastcitizen.com/submit-a-letter/">Submit a Letter</a></li>

</ul>
</li>
<li  id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83"><a href="http://www.northcoastcitizen.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li  id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="http://www.northcoastcitizen.com/submit-an-obituary/">Submit an Obituary</a></li>

</ul>
</li>
<li  id="menu-item-7459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7459"><a href="http://games.northcoastcitizen.com">Games</a>
<ul class="sub-menu">
	<li  id="menu-item-7465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7465"><a href="http://games.northcoastcitizen.com">Games Arena</a></li>

</ul>
</li>
<li  id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-107"><a href="http://www.northcoastcitizen.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li  id="menu-item-1225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1225"><a href="http://www.northcoastcitizen.com/place-an-ad/">Place An Ad</a></li>
	<li  id="menu-item-4406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4406"><a href="http://www.northcoastcitizen.com/bulletins/">Featured Print Ads</a></li>
	<li  id="menu-item-3622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3622"><a href="http://www.northcoastcitizen.com/circulars/">Circulars</a></li>

</ul>
</li>
<li  id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79"><a href="http://www.northcoastcitizen.com/e_editions/">E Editions</a>
<ul class="sub-menu">
	<li  id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="http://www.northcoastcitizen.com/e_editions/">Info</a></li>
	<li  id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="http://www.northcoastcitizen.com/latest-e-edition/">Latest E Edition</a></li>
	<li  id="menu-item-860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860"><a href="http://www.northcoastcitizen.com/category/e-editions-archive/">E Editions Archive</a></li>

</ul>
</li>
<li  id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80"><a href="http://www.northcoastcitizen.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li  id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="http://www.northcoastcitizen.com/subscribe/">Options</a></li>
	<li  id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="http://www.northcoastcitizen.com/f-a-q/">F.A.Q.</a></li>

</ul>
</li>
</ul>
		</nav><!-- #secondary-nav -->

		<div class="header-search">

			<i class="fa fa-search"></i>
			<i class="fa fa-times"></i>

			<div class="search-form">
				<form action="http://www.northcoastcitizen.com/" id="searchform" method="get">
					<input type="text" name="s" id="s" placeholder="Search &hellip;">
					<button type="submit" name="submit" id="searchsubmit">Search</button>
				</form>
			</div><!-- .search-form -->		  

		</div><!-- .header-search -->

	</div><!-- #secondary-bar -->


	</header><!-- #masthead -->

	<main id="main" class="site-main container" role="main" style="display:block;">

	<div id="primary" class="content-area column">
     <center><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></center>
		<div id="content" class="content-loop" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">
		

			<article id="post-9964" class="post-9964 post type-post status-publish format-standard has-post-thumbnail hentry category-community entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<h1 class="entry-title" itemprop="headline">The Wetlands Conservancy, LNWC council and NCRD present Beaver Tales Traveling Art Exhibit</h1>	
			<div class="entry-meta">
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><i class="fa fa-user"></i> <a class="url fn n" href="http://www.northcoastcitizen.com/author/brian-cameron/" itemprop="url"><small itemprop="name">Brian Cameron</small></a></span>
	
	<span class="entry-date"><i class="fa fa-clock-o"></i> <time class="entry-date published" datetime="2017-07-11T08:55:57+00:00" itemprop="datePublished">July 11, 2017</time></span>

			<span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://www.northcoastcitizen.com/2017/07/wetlands-conservancy-lnwc-council-ncrd-present-beaver-tales-traveling-art-exhibit/#respond" itemprop="discussionURL">0 Comment</a></span>
	
	
		</div><!-- .entry-meta -->
		
	
	<div class="entry-content" itemprop="articleBody">
		<div id="wp_fb_like_button" style="margin:5px 0 5px 5px;float:right;height:100px;"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.northcoastcitizen.com/2017/07/wetlands-conservancy-lnwc-council-ncrd-present-beaver-tales-traveling-art-exhibit/" send="true" layout="box_count" width="450" show_faces="false" font="arial" action="like" colorscheme="light"></fb:like></div><p><a href="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-1_Bergen-Bucky.jpg"><img class="aligncenter size-full wp-image-9966" src="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-1_Bergen-Bucky.jpg" alt="" width="1000" height="828" srcset="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-1_Bergen-Bucky.jpg 1000w, http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-1_Bergen-Bucky-300x248.jpg 300w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p style="margin: 0px;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Times New Roman',serif;">To celebrate beavers and their contribution to the ecology of the North Coast, The Wetlands Conservancy (TWC) and Lower Nehalem Watershed Council (LNWC) have partnered with local businesses to host the Beaver Tales Art Exhibit and Sale in Nehalem.<span style="mso-spacerun: yes;"> </span></span></p>
<p>&nbsp;</p>
<p style="margin: 0px;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Times New Roman',serif;">The exhibit opens on July 31<sup>st</sup> at the North County Recreation District (NCRD) in Nehalem, 36155 9<sup>th</sup> Street. On August 4<sup>th</sup>, local naturalist and photographer Neal Maine will give a special presentation on Beaver Ecology at 6:30 pm, followed by a reception and viewing of the works in the NCRD Art Gallery.<span style="mso-spacerun: yes;">  </span>The exhibit will be on display through August 30<sup>th</sup>.</span></p>
<p>&nbsp;</p>
<p style="margin: 0px;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Times New Roman',serif;">The exhibit will feature juried art for purchase, a portion of the sales will benefit The Wetlands Conservancy and Lower Nehalem Watershed Council. The traveling exhibit includes artwork of all kinds, from paintings to fiber, wood, stone, glass and ceramics. With regional and local artists displaying their work, this stop in Nehalem will bring together a multitude of styles and creativity.</span></p>
<p>&nbsp;</p>
<p style="margin: 0px;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Times New Roman',serif;">Along with the month long display, there will be tours and other activities around Nehalem and Manzanita. Following the opening, join The Wetlands Conservancy for an Open House on August 5<sup>th</sup> from 1- 3 pm at the Doris Davis Wetland Preserve in Manzanita, located off Nehalem Rd at Beach St. The beautiful preserve is right in the heart of Manzanita. TWC’s land steward will be on site to lead a tour of this great North coast wetland.</span></p>
<p>&nbsp;</p>
<p style="margin: 0px;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Times New Roman',serif;">On August 19<sup>th</sup> from 10 am -2 pm, learn about the importance of beavers in the watershed as Lower Nehalem Watershed Council leads the Beaver Trails Tour as part of the Explore Nature series of hikes, walks and paddles in Tillamook County. Registration for the tour is required, visit <a href="http://www.explorenaturetillamookcoast.com" class="autohyperlink" target="_blank">www.explorenaturetillamookcoast.com</a> for more information.</span></p>
<p>&nbsp;</p>
<p style="margin: 0px;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Times New Roman',serif;">Wrap-up a day of beaver activity on August 19<sup>th</sup> by joining Lower Nehalem Watershed Council and Lower Nehalem Community Trust for movie night in the barn at Alder Creek Farm, 36455 Underhill Lane in Nehalem. At 7:00 pm they’ll feature the PBS documentary <em style="mso-bidi-font-style: normal;">Leave it to Beavers</em> showcasing the ways in which the presence of beavers can transform and revive landscapes.</span></p>
<p>&nbsp;</p>
<p style="margin: 0px;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Times New Roman',serif;">The goal of the Beaver Tales Art Exhibition and events is to recognize the aesthetic and ecological significance our state animal plays in the creation and maintenance of wetland habitats. Beavers, though woefully misunderstood, actually create and sustain wetlands that aid in resuscitating wetland and riparian stream habitats. They play a central role in shaping our future as we prepare for transformations that a warming and changing climate may bring. The sponsoring organizations are working together to learn more about how we can work with beaver to conserve and restore natural systems.</span></p>
<p>&nbsp;</p>
<p style="margin: 0px;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Times New Roman',serif;">For more information on the exhibit and additional activities, please check the LNWC Facebook page at <a href="http://www.facebook.com/lnwc1" class="autohyperlink" target="_blank">www.facebook.com/lnwc1</a> and TWC website at <a href="http://www.wetlandsconservancy.org" class="autohyperlink" target="_blank">www.wetlandsconservancy.org</a>.</span></p>
<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/www.northcoastcitizen.com\/2017\/07\/wetlands-conservancy-lnwc-council-ncrd-present-beaver-tales-traveling-art-exhibit\/","likes_blog_id":false}' id='gallery-2' class='gallery galleryid-9964 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://www.northcoastcitizen.com/2017/07/wetlands-conservancy-lnwc-council-ncrd-present-beaver-tales-traveling-art-exhibit/photo-4_henkels-making-waves/'><img width="150" height="150" src="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-4_Henkels-Making-Waves-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-9968" srcset="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-4_Henkels-Making-Waves-150x150.jpg 150w, http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-4_Henkels-Making-Waves-200x200.jpg 200w, http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-4_Henkels-Making-Waves-90x90.jpg 90w, http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-4_Henkels-Making-Waves-64x64.jpg 64w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" data-attachment-id="9968" data-orig-file="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-4_Henkels-Making-Waves.jpg" data-orig-size="2231,2267" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490011741&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Photo 4_Henkels Making Waves" data-image-description="" data-medium-file="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-4_Henkels-Making-Waves-295x300.jpg" data-large-file="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-4_Henkels-Making-Waves-1008x1024.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-9968'>
				Marcella Henkels &#8211;  Making Waves
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.northcoastcitizen.com/2017/07/wetlands-conservancy-lnwc-council-ncrd-present-beaver-tales-traveling-art-exhibit/photo-2_deal-raku-beaver-wallplatter2-17dia/'><img width="150" height="150" src="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-2_Deal-Raku-Beaver-WallPlatter2-17dia-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-9967" srcset="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-2_Deal-Raku-Beaver-WallPlatter2-17dia-150x150.jpg 150w, http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-2_Deal-Raku-Beaver-WallPlatter2-17dia-300x300.jpg 300w, http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-2_Deal-Raku-Beaver-WallPlatter2-17dia-1024x1024.jpg 1024w, http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-2_Deal-Raku-Beaver-WallPlatter2-17dia-200x200.jpg 200w, http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-2_Deal-Raku-Beaver-WallPlatter2-17dia-90x90.jpg 90w, http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-2_Deal-Raku-Beaver-WallPlatter2-17dia-64x64.jpg 64w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" data-attachment-id="9967" data-orig-file="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-2_Deal-Raku-Beaver-WallPlatter2-17dia.jpg" data-orig-size="2400,2400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-T7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1220757935&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.33&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Photo 2_Deal-Raku Beaver-WallPlatter2-17dia" data-image-description="" data-medium-file="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-2_Deal-Raku-Beaver-WallPlatter2-17dia-300x300.jpg" data-large-file="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-2_Deal-Raku-Beaver-WallPlatter2-17dia-1024x1024.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-9967'>
				Dave and Bone Deal – Batik Raku Wall Platter
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.northcoastcitizen.com/2017/07/wetlands-conservancy-lnwc-council-ncrd-present-beaver-tales-traveling-art-exhibit/photo-3_eisenbartbusybeaver2/'><img width="150" height="150" src="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-3_EisenbartBusyBeaver2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-9965" srcset="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-3_EisenbartBusyBeaver2-150x150.jpg 150w, http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-3_EisenbartBusyBeaver2-200x200.jpg 200w, http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-3_EisenbartBusyBeaver2-90x90.jpg 90w, http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-3_EisenbartBusyBeaver2-64x64.jpg 64w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" data-attachment-id="9965" data-orig-file="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-3_EisenbartBusyBeaver2.jpg" data-orig-size="1200,864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483804311&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Photo 3_EisenbartBusyBeaver2" data-image-description="" data-medium-file="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-3_EisenbartBusyBeaver2-300x216.jpg" data-large-file="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-3_EisenbartBusyBeaver2-1024x737.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-9965'>
				Rene Eisenbart &#8211;  Busy Beaver
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.northcoastcitizen.com/2017/07/wetlands-conservancy-lnwc-council-ncrd-present-beaver-tales-traveling-art-exhibit/photo-1_bergen-bucky/'><img width="150" height="150" src="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-1_Bergen-Bucky-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-9966" srcset="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-1_Bergen-Bucky-150x150.jpg 150w, http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-1_Bergen-Bucky-200x200.jpg 200w, http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-1_Bergen-Bucky-90x90.jpg 90w, http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-1_Bergen-Bucky-64x64.jpg 64w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" data-attachment-id="9966" data-orig-file="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-1_Bergen-Bucky.jpg" data-orig-size="1000,828" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2016 Copyright&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Beaver" data-image-description="" data-medium-file="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-1_Bergen-Bucky-300x248.jpg" data-large-file="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-1_Bergen-Bucky.jpg" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-9966'>
				Mike Bergen – Bucky
				</figcaption></figure>
		</div>

<br>
<div class="a-single a-40"><div class="only-mobile"><a class="gofollow" data-track="NDAsMCwxLDYw" href="http://www.robysfurniture.com"  target="_blank"><img src="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/H43860-WEB-Robys-300x250-070317.jpg" /></a></div></div>
<br>
<div class="a-single a-35"><div class="only-mobile">
<br>
<br>
<img src="http://www.northcoastcitizen.com/wp-content/uploads/2017/06/Featured-ads.png" />
<br>
<iframe style="border:none" src="http://files.photosnack.com/iframejs/embed.html?hash=pt3w102yn&t=1499360284" width="100%" height="360" allowfullscreen="true" mozallowfullscreen="true" webkitallowfullscreen="true" ></iframe>
<center>
<br>
<h4><a class="gofollow" data-track="MzUsMCwxLDYw" href="http://www.northcoastcitizen.com" target="_blank" rel="noopener">Click Here to view all the Featured Print Ads</a></h4></center></div>
</div>
<br>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ad 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8954625665661382"
     data-ad-slot="2735781706"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br>
<br>			</div><!-- .entry-content -->

	<footer class="entry-footer clearfix">

		<div class="col-left">
					</div><!-- .col-left -->

		<div class="col-right">
							<div class="entry-share clearfix">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=The Wetlands Conservancy, LNWC council and NCRD present Beaver Tales Traveling Art Exhibit&url=http%3A%2F%2Fwww.northcoastcitizen.com%2F2017%2F07%2Fwetlands-conservancy-lnwc-council-ncrd-present-beaver-tales-traveling-art-exhibit%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.northcoastcitizen.com%2F2017%2F07%2Fwetlands-conservancy-lnwc-council-ncrd-present-beaver-tales-traveling-art-exhibit%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.northcoastcitizen.com%2F2017%2F07%2Fwetlands-conservancy-lnwc-council-ncrd-present-beaver-tales-traveling-art-exhibit%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.northcoastcitizen.com%2F2017%2F07%2Fwetlands-conservancy-lnwc-council-ncrd-present-beaver-tales-traveling-art-exhibit%2F&title=The Wetlands Conservancy, LNWC council and NCRD present Beaver Tales Traveling Art Exhibit&summary=To celebrate beavers and their contribution to the ecology of the North Coast, The Wetlands Conservancy (TWC) and Lower Nehalem Watershed Council (LNWC) have partnered with local businesses to host the Beaver Tales Art Exhibit and Sale in Nehalem.  &nbsp; The exhibit opens on July 31st at the North County Recreation District (NCRD) in Nehalem,&hellip;&source=The North Coast Citizen"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="mailto:"><i class="fa fa-envelope-o"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>
		</div>
		
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->

			
		<div class="related-posts">
			<h3>You might also like:</h3>
			<ul class="clearfix">
									<li>
						<a href="http://www.northcoastcitizen.com/2017/07/tillamook-county-fire-defense-board-calls-burn-ban-tillamook-county/">
															<img width="180" height="100" src="http://www.northcoastcitizen.com/wp-content/uploads/2016/09/ODFlogo_color-180x100.png" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="Tillamook County Fire Defense Board calls for a burn ban in Tillamook County" itemprop="image" data-attachment-id="6005" data-orig-file="http://www.northcoastcitizen.com/wp-content/uploads/2016/09/ODFlogo_color.png" data-orig-size="275,274" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="odflogo_color" data-image-description="" data-medium-file="http://www.northcoastcitizen.com/wp-content/uploads/2016/09/ODFlogo_color.png" data-large-file="http://www.northcoastcitizen.com/wp-content/uploads/2016/09/ODFlogo_color.png" />														<h2 class="entry-title">Tillamook County Fire Defense Board calls for a burn ban in Tillamook County</h2>						</a>
					</li>
									<li>
						<a href="http://www.northcoastcitizen.com/2017/07/jim-mudd-inducted-north-salems-hall-fame-distinguished-lifetime-award/">
														<h2 class="entry-title">Jim Mudd to be inducted into North Salem&#8217;s Hall of Fame Distinguished Lifetime Award</h2>						</a>
					</li>
									<li>
						<a href="http://www.northcoastcitizen.com/2017/07/22nd-annual-manzanita-tour-homes-saturday-august-26/">
														<h2 class="entry-title">22nd Annual Manzanita Tour of Homes, Saturday August 26</h2>						</a>
					</li>
									<li>
						<a href="http://www.northcoastcitizen.com/2017/07/yo-time-frozen-yogurt-shop-host-author-earl-llewellyn-goldmann/">
															<img width="180" height="100" src="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/64863442_High-Resolution-Front-Cover_7275935-EARL-180x100.jpg" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="Yo-Time Frozen Yogurt Shop to Host Author Earl Llewellyn Goldmann" srcset="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/64863442_High-Resolution-Front-Cover_7275935-EARL-180x100.jpg 180w, http://www.northcoastcitizen.com/wp-content/uploads/2017/07/64863442_High-Resolution-Front-Cover_7275935-EARL-728x410.jpg 728w, http://www.northcoastcitizen.com/wp-content/uploads/2017/07/64863442_High-Resolution-Front-Cover_7275935-EARL-344x193.jpg 344w, http://www.northcoastcitizen.com/wp-content/uploads/2017/07/64863442_High-Resolution-Front-Cover_7275935-EARL-400x225.jpg 400w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" data-attachment-id="9954" data-orig-file="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/64863442_High-Resolution-Front-Cover_7275935-EARL.jpg" data-orig-size="1667,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Bounce Back" data-image-description="" data-medium-file="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/64863442_High-Resolution-Front-Cover_7275935-EARL-200x300.jpg" data-large-file="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/64863442_High-Resolution-Front-Cover_7275935-EARL-683x1024.jpg" />														<h2 class="entry-title">Yo-Time Frozen Yogurt Shop to Host Author Earl Llewellyn Goldmann</h2>						</a>
					</li>
							</ul>
		</div>
	
	
            <b>GAMES</b><br /><br />
            <center><a href="http://games.northcoastcitizen.com/" target="_top"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/1/83/18346ffc-1f9e-11e7-bacf-8fe0e4524f0f/58ee5a5249715.image.jpg"></a></center>
<br />
<br />
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/wetlands-conservancy-lnwc-council-ncrd-present-beaver-tales-traveling-art-exhibit/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.northcoastcitizen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author"><i class="fa fa-user"></i> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"><i class="fa fa-envelope"></i> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"><i class="fa fa-link"></i> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9964' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e9f490ba34" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="124"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</div><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area widget-primary sidebar2 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="adrotate_widgets-9" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget adrotate_widgets"><div class="a-single a-36"><a class="gofollow" data-track="MzYsMCwxLDYw" href="http://www.robysfurniture.com"  target="_blank"><img src="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/H43860-WEB-Robys-300x250-070317.jpg" /></a></div></aside><aside id="text-31" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_text"><h3 class="widget-title"><strong>Featured Print Ads</strong></h3>			<div class="textwidget"><p><center><iframe style="border: none;" src="http://files.photosnack.com/iframejs/embed.html?hash=pt3w102yn&amp;t=1499360284" width="100%" height="360" allowfullscreen="true"></iframe></p>
<h4><a href="http://www.northcoastcitizen.com" target="_blank" rel="noopener">Click Here to view all the Featured Print Ads</a></h4>
<p></center></p>
</div>
		</aside><aside id="text-21" class="widget widget_text">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ROS ATF Medrec -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8954625665661382"
     data-ad-slot="4372104558"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</aside><aside id="text-17" class="widget widget_text">			<div class="textwidget">   <center><a href="http://www.northcoastcitizen.com/place-an-ad/" target="_top">
<img src="http://www.falloncountyextra.com/wp-content/uploads/2015/04/place_classified1.jpg" /></a></center>
    </div>
		</aside><aside id="text-23" class="widget widget_text"><h3 class="widget-title"><strong>Connect With Us:</strong></h3>			<div class="textwidget"><center><a href="https://www.facebook.com/northcoastcitizen" target="_blank"><img src="http://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/63/36325dde-053a-11e3-9ca1-001a4bcf887a/520c1444a5839.image.jpg" alt="" width="150" height="55" /></a><a href="https://twitter.com/NCCitizen" target="_blank"><img src="http://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35ae5b92-053a-11e3-95de-001a4bcf887a/520c1443c6641.image.jpg" alt="" width="150" height="55" /><br />
</a><a href="http://www.tillamookheadlightherald.com/ncc_search/" target="_blank"><img src="http://www.northcoastcitizen.com/wp-content/uploads/2015/09/button.jpg" alt="" width="300" />
</a></center>
</div>
		</aside><aside id="text-41" class="widget widget_text">			<div class="textwidget">   <center><a href="http://www.northcoastcitizen.com/calendar" target="_top">
<img src="http://www.northcoastcitizen.com/wp-content/uploads/2016/09/calendar.png" /></a></center>

</div>
		</aside><aside id="adrotate_widgets-7" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-37"><a class="gofollow" data-track="MzcsMSwxLDYw" href="http://www.northcoastcitizen.com/2017/06/discovery-2017/"  target="_top"><img src="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/ad.png" /></a></div></div></aside><aside id="text-29" class="widget widget_text">			<div class="textwidget">   <center><a href="http://www.northcoastcitizen.com/category/success-stories/" target="_top">
<img src="http://www.northcoastcitizen.com/wp-content/uploads/2016/03/ncc-success.jpg" /></a></center>
    </div>
		</aside><aside id="supernews-recent-2" class="widget widget-supernews-recent posts-thumbnail-widget"><h3 class="widget-title"><strong>Recent Posts</strong></h3><ul class="standard-style"><li><a href="http://www.northcoastcitizen.com/2017/07/wetlands-conservancy-lnwc-council-ncrd-present-beaver-tales-traveling-art-exhibit/" rel="bookmark"><img width="64" height="64" src="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-1_Bergen-Bucky-64x64.jpg" class="entry-thumb wp-post-image" alt="The Wetlands Conservancy, LNWC council and NCRD present Beaver Tales Traveling Art Exhibit" srcset="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-1_Bergen-Bucky-64x64.jpg 64w, http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-1_Bergen-Bucky-150x150.jpg 150w, http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-1_Bergen-Bucky-200x200.jpg 200w, http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-1_Bergen-Bucky-90x90.jpg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="9966" data-orig-file="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-1_Bergen-Bucky.jpg" data-orig-size="1000,828" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2016 Copyright&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Beaver" data-image-description="" data-medium-file="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-1_Bergen-Bucky-300x248.jpg" data-large-file="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/Photo-1_Bergen-Bucky.jpg" /></a><h2 class="entry-title"><a href="http://www.northcoastcitizen.com/2017/07/wetlands-conservancy-lnwc-council-ncrd-present-beaver-tales-traveling-art-exhibit/" rel="bookmark">The Wetlands Conservancy, LNWC council and NCRD present Beaver Tales Traveling Art Exhibit</a></h2></li><li><a href="http://www.northcoastcitizen.com/2017/07/tillamook-county-fire-defense-board-calls-burn-ban-tillamook-county/" rel="bookmark"><img width="64" height="64" src="http://www.northcoastcitizen.com/wp-content/uploads/2016/09/ODFlogo_color-64x64.png" class="entry-thumb wp-post-image" alt="Tillamook County Fire Defense Board calls for a burn ban in Tillamook County" srcset="http://www.northcoastcitizen.com/wp-content/uploads/2016/09/ODFlogo_color-64x64.png 64w, http://www.northcoastcitizen.com/wp-content/uploads/2016/09/ODFlogo_color-150x150.png 150w, http://www.northcoastcitizen.com/wp-content/uploads/2016/09/ODFlogo_color-200x200.png 200w, http://www.northcoastcitizen.com/wp-content/uploads/2016/09/ODFlogo_color-90x90.png 90w, http://www.northcoastcitizen.com/wp-content/uploads/2016/09/ODFlogo_color.png 275w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="6005" data-orig-file="http://www.northcoastcitizen.com/wp-content/uploads/2016/09/ODFlogo_color.png" data-orig-size="275,274" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="odflogo_color" data-image-description="" data-medium-file="http://www.northcoastcitizen.com/wp-content/uploads/2016/09/ODFlogo_color.png" data-large-file="http://www.northcoastcitizen.com/wp-content/uploads/2016/09/ODFlogo_color.png" /></a><h2 class="entry-title"><a href="http://www.northcoastcitizen.com/2017/07/tillamook-county-fire-defense-board-calls-burn-ban-tillamook-county/" rel="bookmark">Tillamook County Fire Defense Board calls for a burn ban in Tillamook County</a></h2></li><li><h2 class="entry-title"><a href="http://www.northcoastcitizen.com/2017/07/jim-mudd-inducted-north-salems-hall-fame-distinguished-lifetime-award/" rel="bookmark">Jim Mudd to be inducted into North Salem&#8217;s Hall of Fame Distinguished Lifetime Award</a></h2></li><li><h2 class="entry-title"><a href="http://www.northcoastcitizen.com/2017/07/22nd-annual-manzanita-tour-homes-saturday-august-26/" rel="bookmark">22nd Annual Manzanita Tour of Homes, Saturday August 26</a></h2></li><li><a href="http://www.northcoastcitizen.com/2017/07/yo-time-frozen-yogurt-shop-host-author-earl-llewellyn-goldmann/" rel="bookmark"><img width="64" height="64" src="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/64863442_High-Resolution-Front-Cover_7275935-EARL-64x64.jpg" class="entry-thumb wp-post-image" alt="Yo-Time Frozen Yogurt Shop to Host Author Earl Llewellyn Goldmann" srcset="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/64863442_High-Resolution-Front-Cover_7275935-EARL-64x64.jpg 64w, http://www.northcoastcitizen.com/wp-content/uploads/2017/07/64863442_High-Resolution-Front-Cover_7275935-EARL-150x150.jpg 150w, http://www.northcoastcitizen.com/wp-content/uploads/2017/07/64863442_High-Resolution-Front-Cover_7275935-EARL-200x200.jpg 200w, http://www.northcoastcitizen.com/wp-content/uploads/2017/07/64863442_High-Resolution-Front-Cover_7275935-EARL-90x90.jpg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="9954" data-orig-file="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/64863442_High-Resolution-Front-Cover_7275935-EARL.jpg" data-orig-size="1667,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Bounce Back" data-image-description="" data-medium-file="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/64863442_High-Resolution-Front-Cover_7275935-EARL-200x300.jpg" data-large-file="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/64863442_High-Resolution-Front-Cover_7275935-EARL-683x1024.jpg" /></a><h2 class="entry-title"><a href="http://www.northcoastcitizen.com/2017/07/yo-time-frozen-yogurt-shop-host-author-earl-llewellyn-goldmann/" rel="bookmark">Yo-Time Frozen Yogurt Shop to Host Author Earl Llewellyn Goldmann</a></h2></li></ul></aside><aside id="text-30" class="widget widget_text">			<div class="textwidget"><div id="circularhub_module_8723"></div>
<script src="//circular-modules.northcoastcitizen.com/8723/cc28eace43a79f83/flyertown_module.js"></script>
</div>
		</aside><aside id="text-45" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Responsive ad 2 --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8954625665661382" data-ad-slot="2735781706" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="text-13" class="widget widget_text"><h3 class="widget-title"><strong>Our Latest E Edition</strong></h3>			<div class="textwidget"><p><a href="http://www.northcoastcitizen.com/e_editions/" target="_top"><img src="http://www.northcoastcitizen.com/wp-content/uploads/2017/07/NCC-7-6-17-1-copy.png" alt="" /></a></p>
</div>
		</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fnorthcoastcitizen&#038;width=300&#038;height=500&#038;colorscheme=light&#038;show_faces=true&#038;header=true&#038;stream=true&#038;show_border=true&#038;appId=295603977192478" scrolling="No" frameborder="0" style="border:none; overflow:hidden; width:300px; height:500px;" allowtransparency="true"></iframe></p>
</div>
		</aside></div><!-- #secondary -->		
		

	</main><!-- #content -->



	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">



		<div class="footer-column footer-column-1">

			<aside id="text-26" class="widget widget_text"><h3 class="widget-title">Contact Us:</h3>			<div class="textwidget"><b>The North Coast Citizen</b><bR><br>
1908 2nd St.<bR><br>
Tillamook, OR 97141<br><br>
Phone: (503) 842-7535<br><br>
Fax: (503) 842-8842<br><br>
<a href="mailto:editor@northcoastcitizen.com" class="autohyperlink">editor@northcoastcitizen.com</a></div>
		</aside>
		</div>



		<div class="footer-column footer-column-2">

			<aside id="search-3" class="widget widget_search"><form action="http://www.northcoastcitizen.com/" id="searchform" method="get">
	<input type="text" name="s" id="s" placeholder="Search &hellip;">
	<button type="submit" name="submit" id="searchsubmit">Search</button>
</form></aside>
		</div>



		<div class="footer-column footer-column-3">

			<aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="40">Breaking</option>
	<option class="level-0" value="17">Community</option>
	<option class="level-0" value="28">E Editions Archive</option>
	<option class="level-0" value="39">Featured</option>
	<option class="level-0" value="32">Kay Covert</option>
	<option class="level-0" value="9">News</option>
	<option class="level-0" value="13">Obituaries</option>
	<option class="level-0" value="11">Opinion</option>
	<option class="level-0" value="20">Regional</option>
	<option class="level-0" value="19">Special Publications</option>
	<option class="level-0" value="14">Sports</option>
	<option class="level-0" value="46">Success Stories</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.northcoastcitizen.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside>
		</div>



		<div class="footer-column footer-column-4">

			<aside id="text-34" class="widget widget_text">			<div class="textwidget"><a href="http://www.accuweather.com/en/us/manzanita-or/97130/weather-forecast/340216" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1472585680305" class="aw-widget-current"  data-locationkey="340216" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1472585680305"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div>
		</aside>
		</div>



		<div id="site-bottom" class="container clearfix">



			


			<div class="copyright"></div><!-- .copyright -->



		</div>

		

	</footer><!-- #colophon -->

	

</div><!-- #page -->



<center>© Copyright 2017 <a href="http://www.northcoastcitizn.com">The North Coast Citizen</a> </center><br />




<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '3037283'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

<script>document.documentElement.className = 'js';</script>
<!--n2css--><script type='text/javascript' src='http://www.northcoastcitizen.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.northcoastcitizen.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.northcoastcitizen.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-content/themes/supernews/assets/js/supernews.min.js'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-content/themes/supernews/assets/js/retina.js'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.northcoastcitizen.com\/wp-admin\/admin-ajax.php","nonce":"85192b60e6","display_exif":"0","display_geo":"1","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.northcoastcitizen.com\/ncc-access\/?redirect_to=http%3A%2F%2Fwww.northcoastcitizen.com%2F2017%2F07%2Fwetlands-conservancy-lnwc-council-ncrd-present-beaver-tales-traveling-art-exhibit%2F","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-content/plugins/carousel-without-jetpack/carousel/jetpack-carousel.js?ver=20140505'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>



</body>

</html>

