<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.northcoastcitizen.com/xmlrpc.php">

<title>NKN class of 2017 Graduation video clip - The North Coast Citizen</title>

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="keywords" content="The North Coast Citizen, Oregon, Manzanita, newspaper, oregon coast, Tillamook County, Oregon, News, Tillamook"/>
<link rel="canonical" href="http://www.northcoastcitizen.com/2017/06/nkn-class-2017-graduation-video-clip/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NKN class of 2017 Graduation video clip - The North Coast Citizen" />
<meta property="og:description" content="Way to go NKN class of 2017, the high school seniors celebrated a long-earned graduation ceremony this morning at Neah-Kah-Nie High School" />
<meta property="og:url" content="http://www.northcoastcitizen.com/2017/06/nkn-class-2017-graduation-video-clip/" />
<meta property="og:site_name" content="The North Coast Citizen" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-06-03T20:11:59+00:00" />
<meta property="og:image" content="http://www.northcoastcitizen.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-03-at-8.06.50-PM.png" />
<meta property="og:image:width" content="1542" />
<meta property="og:image:height" content="894" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Way to go NKN class of 2017, the high school seniors celebrated a long-earned graduation ceremony this morning at Neah-Kah-Nie High School" />
<meta name="twitter:title" content="NKN class of 2017 Graduation video clip - The North Coast Citizen" />
<meta name="twitter:image" content="http://www.northcoastcitizen.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-03-at-8.06.50-PM.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The North Coast Citizen &raquo; Feed" href="http://www.northcoastcitizen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The North Coast Citizen &raquo; Comments Feed" href="http://www.northcoastcitizen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The North Coast Citizen &raquo; NKN class of 2017 Graduation video clip Comments Feed" href="http://www.northcoastcitizen.com/2017/06/nkn-class-2017-graduation-video-clip/feed/" />
<link href="http://www.northcoastcitizen.com/wp-content/uploads/2016/01/favicon.jpg" rel="icon">
<link rel="apple-touch-icon-precomposed" href="http://www.northcoastcitizen.com/wp-content/uploads/2016/01/NCC-logo-new.jpg">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.northcoastcitizen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.northcoastcitizen.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.northcoastcitizen.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='http://www.northcoastcitizen.com/wp-content/themes/supernews/style.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-responsive-css'  href='http://www.northcoastcitizen.com/wp-content/themes/supernews/assets/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-colors-css'  href='http://www.northcoastcitizen.com/wp-content/themes/supernews/assets/css/colors/default.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.northcoastcitizen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.northcoastcitizen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.northcoastcitizen.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.northcoastcitizen.com/?p=9385' />
<link rel="alternate" type="application/json+oembed" href="http://www.northcoastcitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northcoastcitizen.com%2F2017%2F06%2Fnkn-class-2017-graduation-video-clip%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.northcoastcitizen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northcoastcitizen.com%2F2017%2F06%2Fnkn-class-2017-graduation-video-clip%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<link rel="shortcut icon" href="http://www.northcoastcitizen.com/wp-content/uploads/2016/01/favicon.ico" />
<link rel="apple-touch-icon" href="http://www.northcoastcitizen.com/wp-content/uploads/2017/02/ncc180.jpg" />
<meta name="msapplication-TileImage" content="http://www.northcoastcitizen.com/wp-content/uploads/2017/02/ncc144.jpg" />
<meta name="msapplication-TileColor" content="#21759b" />
<!--[if lte IE 9]>
<script src="http://www.northcoastcitizen.com/wp-content/themes/supernews/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
@media only screen and (max-width: 1023px) {
  .sidebar2 {display: block; float: left; width: 100%; padding-left: 0; border-left: none;} 
  .sidebar2 .widget {float: left; width: 47%; margin-right: 20px;}
}
@media only screen and (max-width: 767px) {	
  .sidebar2 .widget {width: 100%; margin-right: 0;}
}
#secondary-nav .sf-menu li a {font-size: 11px}
.entry-builder .section-title a {
  font-size: 20px;
}
.entry-builder .see-all a {
  font-size: 18px;
}
@media only screen and (min-width: 768px) {
  .hide-mobile {
    display: none !important;
  }
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->

<!-- BEGIN GADWP v5.0.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-37221529-17', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-9385 single-format-standard group-blog layout-narrow" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		
		
	<div id="primary-bar" class="clearfix">
				
		<a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i> Top Menu</a>

		<nav id="primary-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

			<ul id="primary-menu" class="sf-menu"><li  id="menu-item-6476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6476 home_item current_item"><a href="http://www.northcoastcitizen.com"><i class="fa fa-home"></i>Home</a></li>
<li  id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="http://www.northcoastcitizen.com/about/">About</a></li>
<li  id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="http://www.northcoastcitizen.com/contact/">Contact</a></li>
<li  id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://www.northcoastcitizen.com/advertise/">Advertise</a></li>
<li  id="menu-item-2620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2620"><a href="http://www.northcoastcitizen.com/links/">Links</a>
<ul class="sub-menu">
	<li  id="menu-item-7462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7462"><a href="http://games.northcoastcitizen.com">Games</a></li>
	<li  id="menu-item-5585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5585"><a href="http://www.northcoastcitizen.com/calendar/">Community Calendar</a></li>
	<li  id="menu-item-2622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2622"><a href="http://www.northcoastcitizen.com/weather/">Weather</a></li>
	<li  id="menu-item-2623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2623"><a href="http://www.northcoastcitizen.com/category/special-publications/">Special Publications</a></li>
	<li  id="menu-item-2621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2621"><a href="http://www.northcoastcitizen.com/sister-sites/">Sister Sites</a></li>

</ul>
</li>
<li  id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="http://www.northcoastcitizen.com/sign-in-sign-out/">Sign In / Sign Out</a></li>
<li  id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161"><a href="http://www.northcoastcitizen.com/f-a-q/">F.A.Q.</a></li>
</ul>
		</nav><!-- #primary-nav -->
		
		
	</div><!-- #primary-bar -->


		<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.northcoastcitizen.com" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.northcoastcitizen.com/wp-content/uploads/2016/07/NCC-logo-new-1.jpg" alt="The North Coast Citizen" />
</a>
</div>

					<div class="header-ad">
				<br><a href="http://www.northcoastcitizen.com/subscribe" target="_top">
<img src="http://www.falloncountyextra.com/wp-content/uploads/2015/04/fill-ad-website1.jpg">			</div>
		
		<div class="clearfix"></div>

		
	<div id="secondary-bar" class="clearfix">
				
		<a id="secondary-mobile-menu" href="#"><i class="fa fa-bars"></i> Main Menu</a>

		<nav id="secondary-nav" role="navigation">

			<ul id="secondary-menu" class="sf-menu"><li  id="menu-item-6537" class="ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6537"><a href="http://www.northcoastcitizen.com">Home</a>
<ul class="sub-menu">
	<li  id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="http://www.northcoastcitizen.com/sign-in-sign-out/">Sign In / Sign Out</a></li>
	<li  id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.northcoastcitizen.com/category/special-publications/">Special Publications</a></li>
	<li  id="menu-item-4405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4405"><a href="http://www.northcoastcitizen.com/bulletins/">Featured Print Ads</a></li>
	<li  id="menu-item-8862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8862"><a href="http://www.northcoastcitizen.com/weather/">Weather</a></li>
	<li  id="menu-item-7460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7460"><a href="http://games.northcoastcitizen.com">Games</a></li>
	<li  id="menu-item-3623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3623"><a href="http://www.northcoastcitizen.com/circulars/">Circulars</a></li>
	<li  id="menu-item-1229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1229"><a href="http://www.tillamookheadlightherald.com/ncc_search/">NCC Article Archive</a></li>
	<li  id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="http://www.northcoastcitizen.com/sister-sites/">Sister Sites</a></li>
	<li  id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://www.northcoastcitizen.com/privacy-policy/">Privacy Policy</a></li>
	<li  id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="http://www.northcoastcitizen.com/terms-of-use/">Terms of Use</a></li>
	<li  id="menu-item-814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-814"><a href="http://www.northcoastcitizen.com/commenting-rules/">Commenting Rules</a></li>

</ul>
</li>
<li  id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62"><a href="http://www.northcoastcitizen.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://www.northcoastcitizen.com/category/news/">Latest News</a></li>
	<li  id="menu-item-1820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1820"><a href="http://www.northcoastcitizen.com/tag/premium">Premium Articles</a></li>
	<li  id="menu-item-8861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8861"><a href="http://www.northcoastcitizen.com/weather/">Weather</a></li>

</ul>
</li>
<li  id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-113"><a href="http://www.northcoastcitizen.com/category/community/">Community</a>
<ul class="sub-menu">
	<li  id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137"><a href="http://www.northcoastcitizen.com/category/community/">Latest Community</a></li>
	<li  id="menu-item-7461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7461"><a href="http://games.northcoastcitizen.com">Games</a></li>
	<li  id="menu-item-5586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5586"><a href="http://www.northcoastcitizen.com/calendar/">Community Calendar</a></li>
	<li  id="menu-item-9374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9374"><a href="http://www.northcoastcitizen.com/2017/06/discovery-2017/">Discovery 2017</a></li>
	<li  id="menu-item-3200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3200"><a href="http://www.northcoastcitizen.com/category/success-stories/">Success Stories</a></li>
	<li  id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://www.northcoastcitizen.com/category/special-publications/">Special Publications</a></li>

</ul>
</li>
<li  id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85"><a href="http://www.northcoastcitizen.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li  id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://www.northcoastcitizen.com/category/sports/">Latest Sports</a></li>

</ul>
</li>
<li  id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84"><a href="http://www.northcoastcitizen.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li  id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://www.northcoastcitizen.com/category/opinion/">Latest Opinion</a></li>
	<li  id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="http://www.northcoastcitizen.com/submit-a-letter/">Submit a Letter</a></li>

</ul>
</li>
<li  id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83"><a href="http://www.northcoastcitizen.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li  id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="http://www.northcoastcitizen.com/submit-an-obituary/">Submit an Obituary</a></li>

</ul>
</li>
<li  id="menu-item-7459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7459"><a href="http://games.northcoastcitizen.com">Games</a>
<ul class="sub-menu">
	<li  id="menu-item-7465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7465"><a href="http://games.northcoastcitizen.com">Games Arena</a></li>

</ul>
</li>
<li  id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-107"><a href="http://www.northcoastcitizen.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li  id="menu-item-1225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1225"><a href="http://www.northcoastcitizen.com/place-an-ad/">Place An Ad</a></li>
	<li  id="menu-item-4406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4406"><a href="http://www.northcoastcitizen.com/bulletins/">Featured Print Ads</a></li>
	<li  id="menu-item-3622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3622"><a href="http://www.northcoastcitizen.com/circulars/">Circulars</a></li>

</ul>
</li>
<li  id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79"><a href="http://www.northcoastcitizen.com/e_editions/">E Editions</a>
<ul class="sub-menu">
	<li  id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="http://www.northcoastcitizen.com/e_editions/">Info</a></li>
	<li  id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="http://www.northcoastcitizen.com/latest-e-edition/">Latest E Edition</a></li>
	<li  id="menu-item-860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860"><a href="http://www.northcoastcitizen.com/category/e-editions-archive/">E Editions Archive</a></li>

</ul>
</li>
<li  id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80"><a href="http://www.northcoastcitizen.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li  id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="http://www.northcoastcitizen.com/subscribe/">Options</a></li>
	<li  id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="http://www.northcoastcitizen.com/f-a-q/">F.A.Q.</a></li>

</ul>
</li>
</ul>
		</nav><!-- #secondary-nav -->

		<div class="header-search">

			<i class="fa fa-search"></i>
			<i class="fa fa-times"></i>

			<div class="search-form">
				<form action="http://www.northcoastcitizen.com/" id="searchform" method="get">
					<input type="text" name="s" id="s" placeholder="Search &hellip;">
					<button type="submit" name="submit" id="searchsubmit">Search</button>
				</form>
			</div><!-- .search-form -->		  

		</div><!-- .header-search -->

	</div><!-- #secondary-bar -->


	</header><!-- #masthead -->

	<main id="main" class="site-main container" role="main" style="display:block;">

	<div id="primary" class="content-area column">
     <center><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></center>
		<div id="content" class="content-loop" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">
		

			<article id="post-9385" class="post-9385 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<h1 class="entry-title" itemprop="headline">NKN class of 2017 Graduation video clip</h1>	
			<div class="entry-meta">
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><i class="fa fa-user"></i> <a class="url fn n" href="http://www.northcoastcitizen.com/author/country-media/" itemprop="url"><small itemprop="name">The North Coast Citizen</small></a></span>
	
	<span class="entry-date"><i class="fa fa-clock-o"></i> <time class="entry-date published" datetime="2017-06-03T20:11:59+00:00" itemprop="datePublished">June 3, 2017</time></span>

			<span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://www.northcoastcitizen.com/2017/06/nkn-class-2017-graduation-video-clip/#respond" itemprop="discussionURL">0 Comment</a></span>
	
	
		</div><!-- .entry-meta -->
		
	
	<div class="entry-content" itemprop="articleBody">
		<?php echo adrotate_ad(22); ?><div id="wp_fb_like_button" style="margin:5px 0 5px 5px;float:right;height:100px;"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.northcoastcitizen.com/2017/06/nkn-class-2017-graduation-video-clip/" send="true" layout="box_count" width="450" show_faces="false" font="arial" action="like" colorscheme="light"></fb:like></div><p>Way to go NKN class of 2017, the high school seniors celebrated a long-earned graduation ceremony this morning at Neah-Kah-Nie High School</p>
<p><iframe src="https://www.youtube.com/embed/c1XK81gKdhc" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<br>
<br>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ad 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8954625665661382"
     data-ad-slot="2735781706"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br>
<br>			</div><!-- .entry-content -->

	<footer class="entry-footer clearfix">

		<div class="col-left">
					</div><!-- .col-left -->

		<div class="col-right">
							<div class="entry-share clearfix">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=NKN class of 2017 Graduation video clip&url=http%3A%2F%2Fwww.northcoastcitizen.com%2F2017%2F06%2Fnkn-class-2017-graduation-video-clip%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.northcoastcitizen.com%2F2017%2F06%2Fnkn-class-2017-graduation-video-clip%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.northcoastcitizen.com%2F2017%2F06%2Fnkn-class-2017-graduation-video-clip%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.northcoastcitizen.com%2F2017%2F06%2Fnkn-class-2017-graduation-video-clip%2F&title=NKN class of 2017 Graduation video clip&summary=Way to go NKN class of 2017, the high school seniors celebrated a long-earned graduation ceremony this morning at Neah-Kah-Nie High School&source=The North Coast Citizen"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="mailto:"><i class="fa fa-envelope-o"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>
		</div>
		
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->

			
		<div class="related-posts">
			<h3>You might also like:</h3>
			<ul class="clearfix">
									<li>
						<a href="http://www.northcoastcitizen.com/2017/06/discovery-2017/">
															<img width="180" height="100" src="http://www.northcoastcitizen.com/wp-content/uploads/2017/06/111-180x100.png" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="Discovery 2017" srcset="http://www.northcoastcitizen.com/wp-content/uploads/2017/06/111-180x100.png 180w, http://www.northcoastcitizen.com/wp-content/uploads/2017/06/111-344x193.png 344w, http://www.northcoastcitizen.com/wp-content/uploads/2017/06/111-400x225.png 400w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" />														<h2 class="entry-title">Discovery 2017</h2>						</a>
					</li>
									<li>
						<a href="http://www.northcoastcitizen.com/2017/06/castles-dragons-icons-popular-culture-will-rise-sand-cannon-beach-hosts-53rd-annual-sandcastle-contest-june-17/">
															<img width="180" height="100" src="http://www.northcoastcitizen.com/wp-content/uploads/2017/04/CBSandcastles-180x100.jpg" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="Castles, dragons and icons of popular culture will rise from the sand as Cannon Beach hosts its 53rd annual Sandcastle Contest June 17." srcset="http://www.northcoastcitizen.com/wp-content/uploads/2017/04/CBSandcastles-180x100.jpg 180w, http://www.northcoastcitizen.com/wp-content/uploads/2017/04/CBSandcastles-344x193.jpg 344w, http://www.northcoastcitizen.com/wp-content/uploads/2017/04/CBSandcastles-400x225.jpg 400w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" />														<h2 class="entry-title">Castles, dragons and icons of popular culture will rise from the sand as Cannon Beach hosts its 53rd annual Sandcastle Contest June 17.</h2>						</a>
					</li>
									<li>
						<a href="http://www.northcoastcitizen.com/2017/06/north-oregon-beach-data-regarding-bacteria-standard-results/">
															<img width="180" height="100" src="http://www.northcoastcitizen.com/wp-content/uploads/2016/05/CannonBeachArts2-180x100.jpg" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="North Oregon beach data regarding the bacteria standard &#8211; results" srcset="http://www.northcoastcitizen.com/wp-content/uploads/2016/05/CannonBeachArts2-180x100.jpg 180w, http://www.northcoastcitizen.com/wp-content/uploads/2016/05/CannonBeachArts2-728x410.jpg 728w, http://www.northcoastcitizen.com/wp-content/uploads/2016/05/CannonBeachArts2-344x193.jpg 344w, http://www.northcoastcitizen.com/wp-content/uploads/2016/05/CannonBeachArts2-400x225.jpg 400w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" />														<h2 class="entry-title">North Oregon beach data regarding the bacteria standard &#8211; results</h2>						</a>
					</li>
									<li>
						<a href="http://www.northcoastcitizen.com/2017/06/port-nehalem-considering-funding-usgs-nehalem-bay-sedimentation-study/">
															<img width="180" height="95" src="http://www.northcoastcitizen.com/wp-content/uploads/2017/06/image003-180x95.jpg" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="Port of Nehalem is considering funding of a USGS Nehalem Bay sedimentation study" itemprop="image" />														<h2 class="entry-title">Port of Nehalem is considering funding of a USGS Nehalem Bay sedimentation study</h2>						</a>
					</li>
							</ul>
		</div>
	
	
            <b>GAMES</b><br /><br />
            <center><a href="http://games.northcoastcitizen.com/" target="_top"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/1/83/18346ffc-1f9e-11e7-bacf-8fe0e4524f0f/58ee5a5249715.image.jpg"></a></center>
<br />
<br />
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/nkn-class-2017-graduation-video-clip/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.northcoastcitizen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author"><i class="fa fa-user"></i> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"><i class="fa fa-envelope"></i> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"><i class="fa fa-link"></i> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9385' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="625af32df9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</div><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area widget-primary sidebar2 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="adrotate_widgets-9" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="a-single a-31"><a class="gofollow" data-track="MzEsMCwxLDYw" href="http://www.oregonbeachvacations.com/our-company/careers"  target="_blank"><img src="http://www.northcoastcitizen.com/wp-content/uploads/2017/05/BeachVacations-web-ad2.png" /></a> 
</div></aside><aside id="text-31" class="widget widget_text"><h3 class="widget-title"><strong>Featured Print Ads</strong></h3>			<div class="textwidget"><iframe style="border:none" src="http://files.photosnack.com/iframejs/embed.html?hash=ptmfdeeqk&t=1495735365" width="100%" height="360" allowfullscreen="true" mozallowfullscreen="true" webkitallowfullscreen="true" ></iframe></div>
		</aside><aside id="text-35" class="widget widget_text">			<div class="textwidget"><a href="http://www.northcoastcitizen.com/bulletins/" target="_top"><center><u><h4>Click Here to view all the Featured Print Ads</h4></u></center></a></div>
		</aside><aside id="text-21" class="widget widget_text">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ROS ATF Medrec -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8954625665661382"
     data-ad-slot="4372104558"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</aside><aside id="text-17" class="widget widget_text">			<div class="textwidget">   <center><a href="http://www.northcoastcitizen.com/place-an-ad/" target="_top">
<img src="http://www.falloncountyextra.com/wp-content/uploads/2015/04/place_classified1.jpg" /></a></center>
    </div>
		</aside><aside id="text-23" class="widget widget_text"><h3 class="widget-title"><strong>Connect With Us:</strong></h3>			<div class="textwidget"><center><a href="https://www.facebook.com/northcoastcitizen" target="_blank"><img src="http://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/63/36325dde-053a-11e3-9ca1-001a4bcf887a/520c1444a5839.image.jpg" alt="" width="150" height="55" /></a><a href="https://twitter.com/NCCitizen" target="_blank"><img src="http://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35ae5b92-053a-11e3-95de-001a4bcf887a/520c1443c6641.image.jpg" alt="" width="150" height="55" /><br />
</a><a href="http://www.tillamookheadlightherald.com/ncc_search/" target="_blank"><img src="http://www.northcoastcitizen.com/wp-content/uploads/2015/09/button.jpg" alt="" width="300" />
</a></center>
</div>
		</aside><aside id="text-41" class="widget widget_text">			<div class="textwidget">   <center><a href="http://www.northcoastcitizen.com/calendar" target="_top">
<img src="http://www.northcoastcitizen.com/wp-content/uploads/2016/09/calendar.png" /></a></center>

</div>
		</aside><aside id="adrotate_widgets-7" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><center><a href="http://www.northcoastcitizen.com/wp-content/uploads/2017/06/Web-Discovery-Available-2017.png" target="_top">
<img src="http://www.northcoastcitizen.com/wp-content/uploads/2017/06/ad.png" /></a></center></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget">   <center><a href="http://www.northcoastcitizen.com/category/success-stories/" target="_top">
<img src="http://www.northcoastcitizen.com/wp-content/uploads/2016/03/ncc-success.jpg" /></a></center>
    </div>
		</aside><aside id="supernews-recent-2" class="widget widget-supernews-recent posts-thumbnail-widget"><h3 class="widget-title"><strong>Recent Posts</strong></h3><ul class="standard-style"><li><a href="http://www.northcoastcitizen.com/2017/06/nkn-class-2017-graduation-video-clip/" rel="bookmark"><img width="64" height="64" src="http://www.northcoastcitizen.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-03-at-8.06.50-PM-64x64.png" class="entry-thumb wp-post-image" alt="NKN class of 2017 Graduation video clip" srcset="http://www.northcoastcitizen.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-03-at-8.06.50-PM-64x64.png 64w, http://www.northcoastcitizen.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-03-at-8.06.50-PM-150x150.png 150w, http://www.northcoastcitizen.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-03-at-8.06.50-PM-200x200.png 200w, http://www.northcoastcitizen.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-03-at-8.06.50-PM-90x90.png 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.northcoastcitizen.com/2017/06/nkn-class-2017-graduation-video-clip/" rel="bookmark">NKN class of 2017 Graduation video clip</a></h2></li><li><a href="http://www.northcoastcitizen.com/2017/06/discovery-2017/" rel="bookmark"><img width="64" height="64" src="http://www.northcoastcitizen.com/wp-content/uploads/2017/06/111-64x64.png" class="entry-thumb wp-post-image" alt="Discovery 2017" srcset="http://www.northcoastcitizen.com/wp-content/uploads/2017/06/111-64x64.png 64w, http://www.northcoastcitizen.com/wp-content/uploads/2017/06/111-150x150.png 150w, http://www.northcoastcitizen.com/wp-content/uploads/2017/06/111-200x200.png 200w, http://www.northcoastcitizen.com/wp-content/uploads/2017/06/111-90x90.png 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.northcoastcitizen.com/2017/06/discovery-2017/" rel="bookmark">Discovery 2017</a></h2></li><li><a href="http://www.northcoastcitizen.com/2017/06/castles-dragons-icons-popular-culture-will-rise-sand-cannon-beach-hosts-53rd-annual-sandcastle-contest-june-17/" rel="bookmark"><img width="64" height="64" src="http://www.northcoastcitizen.com/wp-content/uploads/2017/04/CBSandcastles-64x64.jpg" class="entry-thumb wp-post-image" alt="Castles, dragons and icons of popular culture will rise from the sand as Cannon Beach hosts its 53rd annual Sandcastle Contest June 17." srcset="http://www.northcoastcitizen.com/wp-content/uploads/2017/04/CBSandcastles-64x64.jpg 64w, http://www.northcoastcitizen.com/wp-content/uploads/2017/04/CBSandcastles-150x150.jpg 150w, http://www.northcoastcitizen.com/wp-content/uploads/2017/04/CBSandcastles-200x200.jpg 200w, http://www.northcoastcitizen.com/wp-content/uploads/2017/04/CBSandcastles-90x90.jpg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.northcoastcitizen.com/2017/06/castles-dragons-icons-popular-culture-will-rise-sand-cannon-beach-hosts-53rd-annual-sandcastle-contest-june-17/" rel="bookmark">Castles, dragons and icons of popular culture will rise from the sand as Cannon Beach hosts its 53rd annual Sandcastle Contest June 17.</a></h2></li><li><a href="http://www.northcoastcitizen.com/2017/06/north-oregon-beach-data-regarding-bacteria-standard-results/" rel="bookmark"><img width="64" height="64" src="http://www.northcoastcitizen.com/wp-content/uploads/2016/05/CannonBeachArts2-64x64.jpg" class="entry-thumb wp-post-image" alt="North Oregon beach data regarding the bacteria standard &#8211; results" srcset="http://www.northcoastcitizen.com/wp-content/uploads/2016/05/CannonBeachArts2-64x64.jpg 64w, http://www.northcoastcitizen.com/wp-content/uploads/2016/05/CannonBeachArts2-150x150.jpg 150w, http://www.northcoastcitizen.com/wp-content/uploads/2016/05/CannonBeachArts2-200x200.jpg 200w, http://www.northcoastcitizen.com/wp-content/uploads/2016/05/CannonBeachArts2-90x90.jpg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.northcoastcitizen.com/2017/06/north-oregon-beach-data-regarding-bacteria-standard-results/" rel="bookmark">North Oregon beach data regarding the bacteria standard &#8211; results</a></h2></li><li><a href="http://www.northcoastcitizen.com/2017/06/port-nehalem-considering-funding-usgs-nehalem-bay-sedimentation-study/" rel="bookmark"><img width="64" height="64" src="http://www.northcoastcitizen.com/wp-content/uploads/2017/06/image003-64x64.jpg" class="entry-thumb wp-post-image" alt="Port of Nehalem is considering funding of a USGS Nehalem Bay sedimentation study" srcset="http://www.northcoastcitizen.com/wp-content/uploads/2017/06/image003-64x64.jpg 64w, http://www.northcoastcitizen.com/wp-content/uploads/2017/06/image003-90x90.jpg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.northcoastcitizen.com/2017/06/port-nehalem-considering-funding-usgs-nehalem-bay-sedimentation-study/" rel="bookmark">Port of Nehalem is considering funding of a USGS Nehalem Bay sedimentation study</a></h2></li></ul></aside><aside id="text-30" class="widget widget_text">			<div class="textwidget"><div id="circularhub_module_8723"></div>
<script src="//circular-modules.northcoastcitizen.com/8723/cc28eace43a79f83/flyertown_module.js"></script>
</div>
		</aside><aside id="text-24" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ad 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8954625665661382"
     data-ad-slot="2735781706"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-13" class="widget widget_text"><h3 class="widget-title"><strong>Our Latest E Edition</strong></h3>			<div class="textwidget"><a href="http://www.northcoastcitizen.com/e_editions/" target="_top"><img src="http://www.northcoastcitizen.com/wp-content/uploads/2017/05/NCC-0525-A01-copy.png" alt="" /></a></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title"><strong>Recent Posts</strong></h3>		<ul>
					<li>
				<a href="http://www.northcoastcitizen.com/2017/06/nkn-class-2017-graduation-video-clip/">NKN class of 2017 Graduation video clip</a>
						</li>
					<li>
				<a href="http://www.northcoastcitizen.com/2017/06/discovery-2017/">Discovery 2017</a>
						</li>
					<li>
				<a href="http://www.northcoastcitizen.com/2017/06/castles-dragons-icons-popular-culture-will-rise-sand-cannon-beach-hosts-53rd-annual-sandcastle-contest-june-17/">Castles, dragons and icons of popular culture will rise from the sand as Cannon Beach hosts its 53rd annual Sandcastle Contest June 17.</a>
						</li>
					<li>
				<a href="http://www.northcoastcitizen.com/2017/06/north-oregon-beach-data-regarding-bacteria-standard-results/">North Oregon beach data regarding the bacteria standard &#8211; results</a>
						</li>
					<li>
				<a href="http://www.northcoastcitizen.com/2017/06/port-nehalem-considering-funding-usgs-nehalem-bay-sedimentation-study/">Port of Nehalem is considering funding of a USGS Nehalem Bay sedimentation study</a>
						</li>
				</ul>
		</aside>		</div><!-- #secondary -->		
		

	</main><!-- #content -->



	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">



		<div class="footer-column footer-column-1">

			<aside id="text-26" class="widget widget_text"><h3 class="widget-title">Contact Us:</h3>			<div class="textwidget"><b>The North Coast Citizen</b><bR><br>
1908 2nd St.<bR><br>
Tillamook, OR 97141<br><br>
Phone: (503) 842-7535<br><br>
Fax: (503) 842-8842<br><br>
<a href="mailto:editor@northcoastcitizen.com" class="autohyperlink">editor@northcoastcitizen.com</a></div>
		</aside>
		</div>



		<div class="footer-column footer-column-2">

			<aside id="search-3" class="widget widget_search"><form action="http://www.northcoastcitizen.com/" id="searchform" method="get">
	<input type="text" name="s" id="s" placeholder="Search &hellip;">
	<button type="submit" name="submit" id="searchsubmit">Search</button>
</form></aside>
		</div>



		<div class="footer-column footer-column-3">

			<aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="40">Breaking</option>
	<option class="level-0" value="17">Community</option>
	<option class="level-0" value="28">E Editions Archive</option>
	<option class="level-0" value="39">Featured</option>
	<option class="level-0" value="32">Kay Covert</option>
	<option class="level-0" value="9">News</option>
	<option class="level-0" value="13">Obituaries</option>
	<option class="level-0" value="11">Opinion</option>
	<option class="level-0" value="20">Regional</option>
	<option class="level-0" value="19">Special Publications</option>
	<option class="level-0" value="14">Sports</option>
	<option class="level-0" value="46">Success Stories</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.northcoastcitizen.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside>
		</div>



		<div class="footer-column footer-column-4">

			<aside id="text-34" class="widget widget_text">			<div class="textwidget"><a href="http://www.accuweather.com/en/us/manzanita-or/97130/weather-forecast/340216" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1472585680305" class="aw-widget-current"  data-locationkey="340216" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1472585680305"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div>
		</aside>
		</div>



		<div id="site-bottom" class="container clearfix">



			


			<div class="copyright"></div><!-- .copyright -->



		</div>

		

	</footer><!-- #colophon -->

	

</div><!-- #page -->



<center>© Copyright 2017 <a href="http://www.northcoastcitizn.com">The North Coast Citizen</a> </center><br />




<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '3037283'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

<script>document.documentElement.className = 'js';</script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.northcoastcitizen.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-content/themes/supernews/assets/js/supernews.min.js'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-content/themes/supernews/assets/js/retina.js'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.northcoastcitizen.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>



</body>

</html>

